Bestrafung

About

Username
Bestrafung
Joined
Visits
1
Last Active
Roles
Player
Location
United States
Posts
14

Comments

  • If anyone is following this consider it resolved. The issue turned out to be insufficient permissions. The game server MUST be run as the local admin account and not the built-in TCAdmin user.
  • Update: It seems I have resolved all of the errors and the server even starts and authorizes when launched via TCAdmin. The issue I'm having is that when launched as a service via TCAdmin only 4 ports are opened and listening, the server isn't liste…
  • Thanks for the update, I just wanted to mention that I don't use ACI so I don't know if that's what you were referring to or not but it's not necessary to run Steam ports 27015-27030. I've had several servers working on non standard ports, including…
  • I've also been struggling with this exact same problem. I've noticed that starting a server directly from commandline can be extremely difficult. I've successfully started multiple servers from the same IP using different ports, but only with the la…
  • Ok, it looks like it's actually working now. I'm not sure why it wasn't before but at least I'm finally getting closer to the goal. There appears to a problem with TCAdmin still that I'm working on but I have a question reqarding server queries. Wha…
  • We still can't get it to run. What exactly do you mean by "running it from the executable path"? I have used the full path to the exe and also been in the win32 directory, it doesn't seem to make a difference.
  • Update: This appears to be related to starting the server via command line versus the launcher. When using the launcher the game server starts and runs without issue. When attempting to use the command line (copied and pasted from the launcher) it o…
  • One question I do have though is about the ports. After starting the game server I ran a C:\TCAFiles\Games\AAPG\Binaries>netstat -ano | grep 216.86.xxx.xxx And received the below output: TCP 216.86.xxx.xxx:8778 0.0.0.0:0 LIS…
  • Ok, progress... Auto Configuring ports didn't work the first time but for some reason after starting the Steam client and running the port configure again it seems to be working. After closing the client and restarting the game server it seems to be…
  • The server is still getting the Initialization Failure at startup but appears to be passing auth now. I then updated Punkbuster. The server appears to be online and listening but it is not listed in the server browser. Upon trying to manually connec…
  • I'm trying to run this from my server at the datacenter, there is no hardware firewall and for these tests the Windows Firewall was temporarily disabled. I also tried checking and unchecking multihome. I ran a "netstat -ano" before and after startin…
  • BCPull wrote: Are you running this from a Windows command line (as opposed to using the Dedicated Server GUI)? That would definitely require starting your command with aagame.exe. If so, are you executing the command line from C:\TCAFiles\Games\A…
  • What command line are you using to start? aagame.exe Server BDX_Breach_EX /AuthServerUserName=XXX /AuthServerPassword=XXX /Global /MaxPlayers=8 /Auth ServerIP=216.86.xxx.xxx /SteamServerIP=216.86.xxx.xxx /Multihome=216.86.xxx.xxx  /Log=Gameserver.l…