Custom Pipeline Map on Server

Hello have rented a server on gameservers.com an installed a custom pipeline map. the problem is that the footsteps are exrem loud. you can hear it in the half map. in the game.ini is a entry : fFootstep Noise Loudness= 0,013 but if i change it lower there is no effect.

can anyone plz helo me?
regards

Comments

  • }{Gorilla}{}{Gorilla}{ Posts: 688Administrator
    This is common for some UMM's. From my understanding it is something that you would need to change in the UMM editor or find another Pipeline to download. you might have to try a few to find one that is not so bad.
  • --==B.e.r.e==----==B.e.r.e==-- Posts: 2Player
    oh ok so its a map problem not a settings problem... thank you!
  • Keebler750Keebler750 Posts: 3,594Beta Tester
    Yes...any of those types of settings in the game are not actually accessible on the client. They are hardcoded. It'll be a bad map.

    MacLobster has a really nice version of Pipeline, and there are a few others, too.
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
Sign In or Register to comment.