Can't enter into servers. It keeps saying "Loading"

[Vegan]Warrior[Vegan]Warrior Posts: 5Player
edited October 2018 in Game Support
Hello, I think that it started to happen after I installed PUBG.

I always entered into servers instantly, and now it keeps saying "Loading". Some days ago sadly I was able to enter after 4 or 5 minutes into a server that there was a friend., I don't know what's happening. I allowed America's army and PunkbusterA and B in windows defender firewall. Also I tried to check integrety of AAPG, and even uninstalled and reinstalled it without success. I tried disabling the firewall. I tried setting up DMZ on my router to my PC local IP. I tried reinstalling Punkbuster, adding game America's army, and updating it. I tried reinstalling the VC++ redistributable from 2012 and 2017, x86 and x64. I tried everything. One thing that I observed is that i can join after 4 mins into a server in which there is a steam friend playing. Joining a server from the steam servers list doesn't work either, it doesn't even start, it only shows the "Blood and violence" logo and closes.

The second observation is that PUBG may have destroyed something, but I did an integrity check of local files and even reinstalled AAPG without success.

I think errors like this should not happen in a game that has more than 10 years of history and development. Thank you.

Log of Punkbuster test after reinstalling it:

Starting PunkBuster Service Tests (v0.994) (10/08/18 23:46:50)
Checking OS
Windows NT 6.2 (build 9200) 64-bit
Checking PnkBstrA service status RUNNING
Checking PnkBstrA Version OK (1041)
Extracting "PnkBstrB.exe" to:
Checking firewall settings OFF
Is PnkBstrA explicitly allowed?
C:\WINDOWS\system32\PnkBstrA.exe NO
Is PnkBstrB explicitly allowed?
C:\WINDOWS\system32\PnkBstrB.exe NO
Checking if PnkBstrB is running STOPPED
Getting port for PnkBstrA OK (44301)
Opening socket for packet send OK
Sending version packet to PnkBstrA SENT
Receiving version from PnkBstrA OK
Received 6 bytes from
Response = 8016 (ms) Version = v1041
Getting PnkBstrB install instance OK
Sending start packet to PnkBstrA SENT
Waiting for packet from PnkBstrA OK
Received 3 bytes from
Response = 15922 (ms) PnkBstrB started.
Watching for PnkBstrB instance change (9) CHANGED (10)
Getting port for PnkBstrB OK (45301)
Sending version packet to PnkBstrB SENT
Receiving version from PnkBstrB OK
Received 5 bytes from
Response = 0 (ms) Version = 2333
Checking PnkBstrK driver status NOT FOUND
Manually stopping PnkBstrB STOPPED
Removing test PnkBstrB file OK

Tests finished.


  • m_hermannm_hermann Posts: 634Moderator
    I tried reinstalling the VC++ redistributable from 2012 and 2017, x86 and x64.

    that could be a problem x86 is for 32 bit hardware and x64 is for 64 bit. I hope that the one that you installed last (each package) matches your hardware.
  • [!ReDRuM!]Damian[!ReDRuM!]Damian Posts: 758Player
    edited October 2018
    Sounds more hardware related then software, if you have more then two hard drives try installing it on the other one and see if the load issues are still there. Also check if you still have the same GB in RAM, in case one of the sticks died on you.
  • [Vegan]Warrior[Vegan]Warrior Posts: 5Player
    It's not hardware related because it was working before installing PUBG, and it's just that it doesn't connect to the server.
  • [!ReDRuM!]Damian[!ReDRuM!]Damian Posts: 758Player
    It's not hardware related because it was working before installing PUBG, and it's just that it doesn't connect to the server.

    Ah oke, so hardware can't brake down after installing PUBG.
  • Ese..Ese.. Posts: 6Player
    Just started for me as well.
    When i open the game it auto login and i can see the pb msgs saying everything is ok but the menus don't load.
    it just stay on Loading..

    Any idea?
    Thank you
  • [Vegan]Warrior[Vegan]Warrior Posts: 5Player
    edited November 2018
    I still can't join any server. Can any developer help me please? Been waiting for a solution 1 month.
    I had a server in which I was admin, and i cancelled the suscription to it, so got deleted, may it be the problem? it keeps trying to connect even when i'm not trying to log into it?

    I also installed PUBG as I told you, and after these 2 things I can't connect anymore.

    It's not a hardware problem.
  • -[U|S|A]-Gorilla-[U|S|A]-Gorilla Posts: 731Administrator
    Warrior please add me to steam and I will see if we can work out a solution. Steam name is Gorilla
  • [Vegan]Warrior[Vegan]Warrior Posts: 5Player
    There are thousends of Gorillas, which one? Mine is VEGAN-Warrior, exactly with the hyphen
  • [Vegan]Warrior[Vegan]Warrior Posts: 5Player
    Hello my friends, I still can't enter any server. Could it be a problem of ports forwading? Right now I have no port open to my PC, although I tried using DMZ without FIXED IP, but pointing to my DHCP internal IP. I tried thousand times reinstalling the game.

    I can't understand what is happening. Other games load perfectly and quickly, and this one also did before installing PUBG and I think that before changing my ISP as well.
  • GoA]z!o[N]cya[GoA]z!o[N]cya[ Posts: 109Player
    Connect to a server an check the taskmanager for some shader building exe's. Maybe these files are broken and you're generating them for ever.
  • -[U|S|A]-Gorilla-[U|S|A]-Gorilla Posts: 731Administrator
    Fixed! Game did not know what res to load up to. Even with the set res. We changed the game to windowed then filtered to a lower res. The loaded into a server and slowly increased back to full screen and back up to the native res he was running. Game is running fine now.
Sign In or Register to comment.