Server lag awful

NyghtHawkNyghtHawk Posts: 7Player
For the last few days the server lag has been awful. Pings have been higher than normal for everyone I’ve talked to.

Today the lag has been the worst. Screens skipping all over the place and crazy lag....not just me, but all the guys I play with same problem they see...

I don’t know if it’s a server issue but this has to be fixed ASAP or people will stop playing......just can’t play like this.

Comments

  • SHANE523SHANE523 Posts: 69Player
    edited December 2017
    On top of that I am [mod edit] tired of missing the first round EVEN THOUGH I am there at the beginning!

    [mod edit] is going on?




    Oh and please tell me Error 145 is not connected to being online in game on the PS4 and logging in to these forums. I have not had error 145 in months, log in to the forums while playing...BAM error 145!
  • Tapout423Tapout423 Posts: 6Player
    Yeah it’s been awful hope they fix it soon seems like it started ever since the New Years update
  • SHANE523SHANE523 Posts: 69Player
    I wish we could get a response from Tots on this issue. Is it load? Is it a bug? Is it a misconfig? Is it poor matchmaking?

  • TheTotsTheTots Posts: 2,279Player
    I just played a full round on Homestead on my home PS4 using wifi.
    I had a ping between 90-120 throughout the game, and saw no rubberbanding of myself or other players.

    I'm not saying it does not happen, but I have yet to see it in the times I've played since the patch.
    The game wasn't made exactly to my specifications, so I feel it's broken.

  • Keebler750Keebler750 Posts: 3,621Beta Tester
    edited January 2018
    SHANE523 wrote: »
    I wish we could get a response from Tots on this issue. Is it load? Is it a bug? Is it a misconfig? Is it poor matchmaking?

    You forgot "Is it our internet connection?"

    I know it's frustrating, but a game or server rarely has anything to do with lag. If you poke around the internet using networking tools, you'll see how the various hardware hops around the country get bogged down and even drop packets. I use Ping Plotter Pro and I'm sure there are other useful tools.



    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • OneEyeTheHardOneEyeTheHard Posts: 63Player
    SHANE523 wrote: »
    I wish we could get a response from Tots on this issue. Is it load? Is it a bug? Is it a misconfig? Is it poor matchmaking?


    For what it's worth, I've never experienced the rubber banding I was seeing you go through in that clip. Must say that that much lag would frustrate me too
  • KirruKirru Posts: 49Player
    I experienced rubber banding tonight. Ot was horrendous. I was pinging around 90 to 120, same as tots. I have never actually seen it before until tonight.

    I ended up rebooting my modem and router and it helped some. I am running hard wire all the way through. Like I said, helped some but still was bad. Had to stop playing tonight.
  • SHANE523SHANE523 Posts: 69Player
    This is why I am wondering if it is a specific data center or set of servers. It would be much easier for us to give them information then them trying to pick and choose. We had some good runs but there were a couple where we just backed out.
Sign In or Register to comment.