Windows 10 creators update

2

Comments

  • [!ReDRuM!]L0rdDamian[!ReDRuM!]L0rdDamian Posts: 788Player
    edited April 2017
    For AMD it should be fixed now;
    http://support.amd.com/en-us/kb-articles/Pages/Radeon-Software-Crimson-ReLive-Edition-17.4.3-Release-Notes.aspx

    Also as a side note, W10 never was good to play AAPG always had issues with the game.
  • thephantomthephantom Posts: 17Player
    c5.L.D.50 wrote: »
    Having the same problem. Really hate that Microsoft did the auto update. All of my other games are fine. Just AA won't run.

    Yap just AA run like crap, other games are fine.
  • TonyZ.itTonyZ.it Posts: 25Player
    i have same problems with gtx 660,i5 3550 ,8GB ram 1600mhz game installed on SSD , my problems is too low draw distance
  • =R*C=raVe=R*C=raVe Posts: 8Player
    Guys, try disabling Superfetch in services..... I have no more stutter playing AAPG
  • =]ES[=3X!L3=]DE[==]ES[=3X!L3=]DE[= Posts: 26Player
    For those guys who havent already installed creators update or those who are able to rollback disable feature updates in windows updates settings.

    This will prevent you from getting the creators update for the next 4 month.
  • SSKnecaboSSKnecabo Posts: 2,721Player
    I heard disabling windows updates recently made some people wanna cry >:)
  • frankoffrankof Posts: 1,047Moderator
    edited May 2017
    You cant really disable win update in a simple way anymore, unless your on enterprise edition
    ss_4_frankof.png
  • [!ReDRuM!]L0rdDamian[!ReDRuM!]L0rdDamian Posts: 788Player
    frankof wrote: »
    You cant really disable win update in a simple way anymore, unless your on enterprise edition

    In W10 you can disable it under services (desktop app).
  • -[iG]-Leketiskis-[iG]-Leketiskis Posts: 127Player
    Lol Kill@ :D I would definitely not recommend disabling windows update, just as you mentioned :) however that specific update that would have helped was year ago :D so you can delay update for few weeks maybe, but after these bugs get fixed, would still recommend staying up to date, at least safety update wise :)
  • =]ES[=3X!L3=]DE[==]ES[=3X!L3=]DE[= Posts: 26Player
    I did not mention to disable Windows update as a whole.

    You can simply disable Feature update by clicking the respective button in the Settings.

    It will delay the creators update for 4 month but you still receive other updates on top of that.
  • -[U|S|A]-DannyBoy-[U|S|A]-DannyBoy Posts: 376Beta Tester
    TheTots wrote: »
    I found that having game mode on made many games I play unable to even launch.
    Disabling game mode made everything go back to normal on my home computer.

    Same here, I have it turned off. And I am not having any issues with the win 10 update.
    One day I will graduate noob school!!!
    -[U|S|A]-DannyBoy!!


  • =]ES[=3X!L3=]DE[==]ES[=3X!L3=]DE[= Posts: 26Player
    Like someone else already mentioned disabling "superfetch" under services did fix it too :)
  • PhilippovichPhilippovich Posts: 218Player
    I have removed SuperFecth , well disbabled it, but I still seem to have micro stutter. Despite a system that really shouldn't (SSD, i5, GTX1070, 8GB ram)
    any other advice?
  • DrawnDrawn Posts: 169Player
    On what disk do you have aapg installed philip?
    Having aapg on a non windows disk may cause micro stutters
    How often and maybe when do stutters occur?
  • =]ES[=3X!L3=]DE[==]ES[=3X!L3=]DE[= Posts: 26Player
    Did you restart your pc after disabling superfetch? Did you already disable GameMode and GameDVR?

    Iam using the newest Nvidia Driver without a problem now (i7-6700k, GTX1080, 16GB Ram)
  • .XFi^BouRne!.XFi^BouRne! Posts: 22Player
    When I was running Windows 7, AAPG would micro-stutter every once in a while each round. But I just recently installed Windows 10 Pro and the stuttering in AAPG was there all the time, from start to finish every 2-3 seconds and it was frustrating to play like that.

    I disabled Superfetch as mentioned above, also disabled Windows Game Mode and Game DVR, then restarted the computer and now AAPG is running butter smooth (even though my game is not installed in the Windows drive). Not even a single stutter so far.

    Thanks for the suggested solutions.
    Cheers,
    ss_4_.XFi%5EBouRne%21.png
  • [ENG]Uni-Sol[ENG]Uni-Sol Posts: 3,193Player
    My Win 10 is updating to creators as I'm typing this.. when it's done it hadn't better bork anything up!
    If my trollery drives you crazy, you'd better put on your seatbelt.






  • PhilippovichPhilippovich Posts: 218Player
    Thanks a lot guys.
    obviously it was my mistake. And it was just about to restart the whole PC.And make sure that SuperFetch is on Disable and not on "Manual".

    I have tried on several other computers, when I awas at a LAN party with all AAPG players, and it also helped their game. So this should probably be a fix all players should do.
  • ^D3viL-#403^D3viL-#403 Posts: 16Player
    =R*C=raVe wrote: »
    Guys, try disabling Superfetch in services..... I have no more stutter playing AAPG
    Thanks a lot guys.
    obviously it was my mistake. And it was just about to restart the whole PC.And make sure that SuperFetch is on Disable and not on "Manual".

    I have tried on several other computers, when I awas at a LAN party with all AAPG players, and it also helped their game. So this should probably be a fix all players should do.

    +1
  • PhilippovichPhilippovich Posts: 218Player
    I hope that we could get more people to know about disabling SuperFetch increased the game experience. I have a bunch of people I have advised to do this that experienced way less lag.
Sign In or Register to comment.