Windows 10 installed yesterday, cant play anymore whole match.

-[iG]-BlackDragon77-[iG]-BlackDragon77 Posts: 36Player
edited May 2017 in Game Support
Yes i installed win 10 last night. Some reason when i played like 10 rounds game freezes couple times row on now. So when this happens i can only restart. Any fixes for this ? Im very new with win 10 on this game :)
All drivers are latest ones. Plus gpu is 1080 gtx, cpu is i74770K, and 32 gb ram. So its not problem like i have crappy PC.

Comments

  • -[iG]-BlackDragon77-[iG]-BlackDragon77 Posts: 36Player
    Crashing is identical every 20 minutes after that when i join server.
  • -[iG]-BlackDragon77-[iG]-BlackDragon77 Posts: 36Player
    Tried to make clean install for gpu drivers allready with DDU, i switched steam with games to other harddrive where win 10 is located, all drivers ok. All settings supporting now performance in power saving and gpu,cpu settings
  • ={101st}=Muzza455={101st}=Muzza455 Posts: 1,086Player
    Close down win update and get rid of the xbox app . Then re try
  • ={101st}=Muzza455={101st}=Muzza455 Posts: 1,086Player
    If u can't get rid of xbox app go tu settings for it and switch of dvr.
    After switching my optane drive out to a 512 gb one . And no longer have product key . Done fresh install of win ten . Everything works fine all up to date drivers . Switched off dvr . So far no issues .
  • SeVn.MaxSeVn.Max Posts: 234Player
    The first time I installed win 10 I had a lot of problems. I solved by inserting iso win 10 in usb, formatted, and installed in 30 minutes of time. My problem was the media tool creator.
  • -[iG]-BlackDragon77-[iG]-BlackDragon77 Posts: 36Player
    Maybe i should try repair install for win10, it leaves programs i think? I dont need to install them again...
    And all drivers....
  • -[iG]-BlackDragon77-[iG]-BlackDragon77 Posts: 36Player
    And my win is USB version.
  • -[iG]-BlackDragon77-[iG]-BlackDragon77 Posts: 36Player
    hmm seems like on win 10 i cant even do repair fix like win7.....
  • -[iG]-BlackDragon77-[iG]-BlackDragon77 Posts: 36Player
    edited May 2017
    I found solution after many tries. I changed registry HKEY_CURRENT_USER\Software\Microsoft\GameBar and there GamePanelStartup TipIndex value 1 ---> 0 before that i was just installed whole steam again and AAPG on C: (hard drive SSD) where win10 is also.
  • -[iG]-BlackDragon77-[iG]-BlackDragon77 Posts: 36Player
    edited May 2017
    Nope :( fix worked only ones now it started again [mod edit]
  • DrawnDrawn Posts: 169Player
    edited May 2017
    Nevermind, edit.
    Have you tried starting it with a clean start up? Disabling anything starting up in msconfig. Apart from microosoft/internet adapter stuff
  • TonyZ.itTonyZ.it Posts: 25Player
    I have old hardware gtx 660, 8GB ram and i5 3.3ghz ,i solved the problem roll back to win7 64bit and installed old driver nvidia no issues or freezee/fps drop...i think this game with win 10 work bad.. maybe can be good for new games but no for aapg....btw go try disable game mode and dvr from xbox app...
  • ={101st}=Muzza455={101st}=Muzza455 Posts: 1,086Player
    That's what I said dvr . In previous post . My fresh install of 10 and all up to date drivers runs aapg from 150 to 200 fps.
    If u can't get to the dvr setting create an xbox account to access it .
  • -[iG]-BlackDragon77-[iG]-BlackDragon77 Posts: 36Player
    I made clean install for win 10 and im not gonna update for creators update. That worked played last night about 2,5 hours without crash. After i had installed win 10 i disabled xbox program and touch and handwrite. Those two was causing people lot off problems what i read on forums.
    Anyway everythink ok now, hope they will fix problems on creators update and someday i can update on that.
  • ={101st}=Muzza455={101st}=Muzza455 Posts: 1,086Player
    also if u get lag spiking check that windows update is not running it will cause lag spiking as it effects ping rises when searching for updates, this is one of the reasons i advise for using razer cortex, it helps you choose what you can disable whilst you are gaming to give you the most optimized pc state for smooth gameplay.
Sign In or Register to comment.