Game is still default setted to use physx on cpu not gpu ?

Game is still default setted to use physx on cpu not gpu ? If this is fact please somebody tell me where i can found that line in ini. file so i can change it to GPU.

Comments

  • I found this in AAEngine bDisablePhysXHardwareSupport=True if its like this it means cpu ? If i put in to False its gpu? There was some discussion earlier on forum, where someone told this....
  • xtopherusxtopherus Posts: 71Player
    Yes its forcing the CPU to handle it and if you change it, you will get a error then the game will crash. This was changed a few patches ago because I used to have it set to FALSE and forced CPU option in the nvidia panel. Although the benchmarks from some of the older games including AAPG will run better if you have a decent a CPU vs 780 TI/980 because the older games are optimized to be CPU dependent.

    Plus unreal 3 engine probably doesn't utilize a lot of PhysX effects.
  • Ok ty for answer.
    My nvidia panel its allready (automaticly) PhysX>Geforce GTX 1080. Put it .ini also to gpu, i didnt got any error on game it worked very well but there was not big difference (or any) in game how it works or fps.....
  • ={101st}=Muzza455={101st}=Muzza455 Posts: 1,080Player
    I have had this twice when my nvidea driver update and my new setings would not stick . In the end I rolled back the driver then it worked .
Sign In or Register to comment.