AAPG Problems with R 9390 x

He guys who find a way to fix the frame drops with this cards.
I try to play AAPG with a R 9390 x from ASUS a new card, but i cant play with 70 fps and less.

I hope someone can help me and other users.
See ya hoah!

Comments

  • n1]CeparSo^n1]CeparSo^ Posts: 60Player

    I guess you already tried a fresh install of catalyst driver? I know you always hear the same with these kind of problems but try completely deinstall the driver before install the new one. If this doesnt work try out some older driver.
  • =[PIMP]=HG|GreitZ=[PIMP]=HG|GreitZ Posts: 23Player
    This I tryed man Time. Now ill try to reinstall win 10.
    Which driver Version u are currently using, cause u have the Same card?

    Tanks for your fast answer
  • -=}WoLvErInE{=--=}WoLvErInE{=- Posts: 1,139Beta Tester
    Make sure you don't have your game capped at 62 fps max. You can changed it from the menu. Set it at 200 and fram smoothing on.
  • .dcG-ccoR^.dcG-ccoR^ Posts: 84Player
    I know AMD gpus dont play nice with this game but there's no reason why you shouldn't be able to get 100 fps consistent on most maps. What are the rest of your specs?
  • =[PIMP]=HG|GreitZ=[PIMP]=HG|GreitZ Posts: 23Player
    .dc-coR^ wrote: »
    I know AMD gpus dont play nice with this game but there's no reason why you shouldn't be able to get 100 fps consistent on most maps. What are the rest of your specs?

    My cpu is FX 8370 on 8X 4,5Ghz
    Asus Strix-R9390X-DC3OC-8GD5-
    BenQ XL2730Z 2550X1440 and freesync on 100-144 hz but its lagging with 70-90fps
    Win 10 installed on a Samsung 950 Pro 512GB int SSD (M.2 mit NVMe, PCI Express 3.0, - max. 2.500MB/s) black
    jop thats it
  • .dcG-ccoR^.dcG-ccoR^ Posts: 84Player
    Your specs should be able to maintain over 100 FPS even with a AMD setup. Something is up..
    I noticed your benq monitor has the capability to run at a resolution higher than 1080P. What resolution are you running game at?
  • flubbyflubby Posts: 50Player
    I have the 390x and the benq xl2720z and I get basically 144fps on almost all maps.
    I do recall I had to enable freesync in the monitor menu and also in catalyst to be able to get 144hz on the monitor. Probably check that and the AAPG settings (enable framework smoothing)?

    My CPU and SSD are different though, but I'm not sure that's a factor.
  • =[PIMP]=HG|GreitZ=[PIMP]=HG|GreitZ Posts: 23Player
    Tanks, i use 2560x1440 @144hz 27"
  • flubbyflubby Posts: 50Player
    Yes, I game @1440p and I get 144fps
  • Root-AccessRoot-Access Posts: 510Player
    Some things you can try if the clean driver install or rollback doesn't work:
    • Delete the AA:PG folder in documents entirely
    • Verify cache of the game
    • uncap frames via the settings menu (mentioned by -=}WoLvErInE{=-) and set frame smoothing on.
    • Get into the Crimson (unless you are on Catalyst software still?) software and check if there are specific settings marked for the game
    • Check temps while gaming

    Does it drop/lag in official maps?

    ss_4_Root-Access.png
    "I love the Union and the Constitution, but I would rather leave the Union with the Constitution than remain in the Union without it." — Jefferson Davis
Sign In or Register to comment.