Is max FPS for AAPG 90?

Tried searching for this but didn't see anything (which is surprising).

My FPS does not go above 90 even after changing the settings to something higher. It just quickly flutters between 89/90. I know my computer can do more than that. :p
image
Joined Original Game: July 4, 2002  |  Joined Original Forum: Aug 05, 2002

Comments

  • -Ner0--Ner0- Posts: 1,575Player
    Frame-rate Smoothing must be on in video settings.
    HJbSf8Tt.jpg?2
    Think positive thoughts,
    say positive words,
    do positive actions
    and the positive grows.
  • -=SoCal65=--=SoCal65=- Posts: 28Player
    Thanks, that did it.
    image
    Joined Original Game: July 4, 2002  |  Joined Original Forum: Aug 05, 2002
  • IO_i_OIIO_i_OI Posts: 1,107Player
    You have to go into the ini files and change the values... something like this:

    bMaxSmoothRate=90 change to 120 or 144
    bMinSmoothRate=30 change to 60 or 90

    Those might not be the exact code letter for letter but you will see something close to it. Then Save the ini after the changes.

    And framerate smoothing (or whatever it is) in game video settings should be set to OFF. Only if you want an unsteady FPS over 90.
    googley avatar aapg


  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    IO_i_OI wrote: »
    You have to go into the ini files and change the values... something like this:

    bMaxSmoothRate=90 change to 120 or 144
    bMinSmoothRate=30 change to 60 or 90

    Those might not be the exact code letter for letter but you will see something close to it. Then Save the ini after the changes.

    And framerate smoothing (or whatever it is) in game video settings should be set to OFF. Only if you want an unsteady FPS over 90.

    You got incorrect lines in your AAEngine.ini if thats the case. It should look like this... In order searching by "framerate"

    [Engine.Engine]
    bSmoothFrameRate=FALSE
    MinSmoothedFrameRate=22
    MaxSmoothedFrameRate=62

    [UnrealEd.EditorEngine]
    bSmoothFrameRate=FALSE
    MinSmoothedFrameRate=5
    MaxSmoothedFrameRate=120

    [AAGame.AAGameEngine]
    bSmoothFrameRate=True
    MaxSmoothedFrameRate=122.000000
    MinSmoothedFrameRate=22.000000

    And ingame video settings SmoothFramerate should be ON and you set your desired maxsmoothedfps there as well the only way this doesn't work is if you have the above all set to true in your AAEngine.ini




    Pie charts + Graphs= Very Bad.



  • K!Dz.applePIEK!Dz.applePIE Posts: 1,050Player
    Why are you still bothering with ini edits if you can set it via game settings menu
  • Keebler750Keebler750 Posts: 3,608Beta Tester
    I set in-game to Framerate Smoothing ON and Max Framerate 144 and it pegs it at 144. I agree....why edit ini file?
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • frankoffrankof Posts: 1,065Moderator
    you cant enter a negative number in the game settings.
    MaxSmoothedFrameRate=-1 gives you unlimited framerate, if thats what you want.

    Ingame settings are limited to 200fps
    ss_4_frankof.png
  • K!Dz.applePIEK!Dz.applePIE Posts: 1,050Player
    edited February 2016
    Unlimited is nothing good to start with.. any gap plus or minus to your monitor refresh rate will cause some mismatch and lesser smooth experience. Why trying to play with lets say 350fps when your monitor can only produce 144 fps

  • frankoffrankof Posts: 1,065Moderator
    Unlimited is nothing good to start with.. any gap plus or minus to your monitor refresh rate will cause some mismatch and lesser smooth experience. Why trying to play with lets say 350fps when your monitor can only produce 144 fps
    irrelevant, people might have what ever reason for doing what they want.
    i use -1 when i try to run benchmarks as locking it at 145fps gives boring results.
    ss_4_frankof.png
  • [ENG]Uni-Sol[ENG]Uni-Sol Posts: 3,193Player
    I observed that if i unlock the FPS.. I get me some nice coil whine on main menu :lol:
    If my trollery drives you crazy, you'd better put on your seatbelt.






  • K!Dz.applePIEK!Dz.applePIE Posts: 1,050Player
    frankof wrote: »
    Unlimited is nothing good to start with.. any gap plus or minus to your monitor refresh rate will cause some mismatch and lesser smooth experience. Why trying to play with lets say 350fps when your monitor can only produce 144 fps
    irrelevant, people might have what ever reason for doing what they want.
    i use -1 when i try to run benchmarks as locking it at 145fps gives boring results.

    Well I would say benchmark testing is more irrelevant but sure anyone can do whatever they want
Sign In or Register to comment.