Voip plays in Speakers, not headphones

Hey guys, i think after the update my ingame audio settings doesnt go back to my headphones., though i change the device, it reverts back to laptop speakers.

Any work around on this?

thanks :D

Comments

  • Once I couldn't manage to disable the FPS counter even tough I clearly disabled it in the options, rebooted, and the options were set to not show fps counter. I was annoyed because couldn't get rid of it. Maybe the issue is related.
    This is what I did to manage it (maybe it will work for you to). Set it to the wrong option, apply and exit the game. Restart the game and then chose the right option.
  • [XIII]Baragon[XIII]Baragon Posts: 21Player
    hey thanks for the reply! i checked :( it doesnt work. i reinstalled and nothing happens. oh why me lol
  • SSKnecaboSSKnecabo Posts: 2,721Player
    Have you put any of your ini files on read-only maybe?
  • [XIII]Baragon[XIII]Baragon Posts: 21Player
    nah didnt touch ini after i got my new laptop, is there a way to make headphones default from ini ?
  • =U^S=_Mason=U^S=_Mason Posts: 172Beta Tester
    edited January 2016
    Check you Default Device settings for your Audio system on your computer...
    *Not in-game but your actual audio device manager eg: Realtek Audio Device
  • IO_i_OIIO_i_OI Posts: 1,107Player
    You can always right-click on your tasktray speaker icon and select Playback Devices then set your headphones as default (as long as your headphones are already plugged in). Once you remove your headphones, I think the sound may revert back to outside speakers. If not just set them to default.
    googley avatar aapg


  • SacchoSaccho Posts: 1,577Player
    VOIP audio uses the Windows default *communication* device, which may be different than your normal default audio device. That's usually how players end up with VOIP and game audio from different sources.
  • =U^S=_Mason=U^S=_Mason Posts: 172Beta Tester
    ^ What those other 2 guys said...... :) Either way, the current system is not very intuitive especially for new players.
  • [XIII]Baragon[XIII]Baragon Posts: 21Player
    http://postimg.org/image/ld1wa0y2n/

    its in default. very fishy

    the time i plug in the usb it goes back 0,0
  • [XIII]Baragon[XIII]Baragon Posts: 21Player
    Hey guys, i think i found the reason!

    Its Razor Synapse! i had to uninstall and reinstall. VoilA!

    Thanks for your support guys! :D Cheers!

    Baragon
  • =U^S=_Mason=U^S=_Mason Posts: 172Beta Tester
    Glad you got it figured out!
  • [XIII]Baragon[XIII]Baragon Posts: 21Player
    Hehe Thanks!

    Actually... when I heard no voice overs... its actually a dead game. its crazy!
  • thebigman707thebigman707 Posts: 23Player
    Saccho wrote: ยป
    VOIP audio uses the Windows default *communication* device, which may be different than your normal default audio device. That's usually how players end up with VOIP and game audio from different sources.

    I'm having this exact problem. Game audio (gunshots, footsteps) come out of my external high power speakers and VOIP audio comes out of my onboard laptop speakers (my "communication" device). Any idea how I can continue to use my laptop mic for com's but have all audio come from my external speakers which are set as my "default audio playback device"

  • Keebler750Keebler750 Posts: 3,612Beta Tester
    (Be cautious of feedback and echo from using an open mic and speakers!)
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • SacchoSaccho Posts: 1,577Player
    Your microphone and speaker device settings should be separate tabs in the Windows volume/sound control panel. You should be able to change your VOIP playback device for communications to your external speakers without changing the VOIP input source.
Sign In or Register to comment.