If you are having stuttering issues since the update we have the fix!

TheTotsTheTots Posts: 2,279Player
If you are subscribed to any legacy maps please go into the workshop and unsubscribe them manually. The software was supposed to do this automatically but there may be some issues.

The game wasn't made exactly to my specifications, so I feel it's broken.

Comments

  • This solution solved my stuttering problems.
  • Keebler750Keebler750 Posts: 3,469Beta Tester
    Seriously! I had micro-stuttering issues on Escape and Evade yesterday. That's kind of a legacy map. Will this fix my problem? : wink :
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • -SD-Ninja_Jedi-SD-Ninja_Jedi Posts: 16Player
    Could you please define "legacy", or give some examples. Can they no longer be used at all?
  • =IK=Doba==IK=Doba= Posts: 2,789Player
    Any previous subscribed maps.. unsubscribe.. miss match version anyway..
    _____________________________
    #Support Comp Mode

    https://www.youtube.com/channel/UCN4YhM6jUB2MxVj8i3b9rhw
  • trombocitetrombocite Posts: 3Player
    "If you are subscribed to any legacy maps please go into the workshop and unsubscribe them manually. The software was supposed to do this automatically but there may be some issues."

    (Click on the red crosses in Workshop > Subscribed Missions)

    Solution worked for me.
    Thank you.
  • TrIn@dOr^SuRTrIn@dOr^SuR Posts: 215Player
    Is this a wrong feeling, or now the game consumes more broadband?
  • Prim1505Prim1505 Posts: 21Player
    worked for me ;-)
  • _Sgf_Satarra_Sgf_Satarra Posts: 7Player
    Problem solved! Thanks!
  • SPC-N.Primrose[3rdID]SPC-N.Primrose[3rdID] Posts: 1Player
    edited October 2015
    I am not subscribed to any "Legacy maps" and have re-installed the game and am still having problem. I am running an amd 6100 3.5Ghz six core processor with an Nvidia gt750 ti GPU with 8 gigs of ram. Any suggestions?
  • When I deleted content in Steam the folder remained in "C:\Program Files (x86)\Steam\steamapps\common\America's Army".
    Ttry deleting the game in Steam again than remove/delete whole folder in "C:\Program Files (x86)\Steam\steamapps\common\America's Army" and then find saved settings in documents "C:\Users\%username%\Documents\My Games\America's Army Proving Grounds" and delete those also.
  • -incOmi.newGen--incOmi.newGen- Posts: 4Player
    edited October 2015
    Edit:

    Fixed... sorry ;)
  • Wtf].DiABELWtf].DiABEL Posts: 4Player
    Thx for the fix. GJ B)
  • W!ck3dW!ck3d Posts: 36Player
    Yes! Even if it ask you after you install the game for the first time still go and get rid of them manually! I chose the option for it to uninstall them the first time as well but after these issues continued & i visited the workshop i seen there were still 4 maps left!!
  • B@lestra^B@lestra^ Posts: 3Player
    Problem solved here, too. Thanks!
  • .redhat-.redhat- Posts: 1Player
    Worked for me too!
  • .6ix.AliGator.6ix.AliGator Posts: 165Player
    So I have old players coming back and all they say is "I can't believe you still play this game, it freezes every 5 seconds" blah blah. This made me thinking, a lot of people don't go on forums when they play a new game. Shouldn't this be like a pop up or something when you open the game for the first time? Shouldn't this be under news when you open the game? Shouldn't this already be fixed?
    ss_4_AliGator...png


  • SSKnecaboSSKnecabo Posts: 2,721Player
    Fun fact: There actually is a pop-up suggesting to unsubscribe from old maps in case you are subscribed to them. It even asks you to do it for you.
  • {M.9}-Arko{M.9}-Arko Posts: 206Player
    Is it possible that my fps is constantly low (around 80 and was min 100 before) due to subscribed and downloaded UMM????
  • {M.9}-Arko{M.9}-Arko Posts: 206Player
    It's much better with Windows 10...have my fps back again.
Sign In or Register to comment.