Game Not Starting.

I just installed the new test optin and i open up the launcher, press launch game and it will bring the loading screen up and it crashes. I've verified game cache and reinstalled punkbuster and still doesn't work. Anyone have any ideas before i reinstall game???

Comments

  • TheTotsTheTots Posts: 2,279Player
    Which version of windows are you using?
    The game wasn't made exactly to my specifications, so I feel it's broken.

  • -=D3G=-OldManPola-=D3G=-OldManPola Posts: 8Player
    Windows 10....
  • -=D3G=-OldManPola-=D3G=-OldManPola Posts: 8Player
    The old AAPG was working fine on it.
  • TheTotsTheTots Posts: 2,279Player
    The game wasn't made exactly to my specifications, so I feel it's broken.

  • -=D3G=-OldManPola-=D3G=-OldManPola Posts: 8Player
    Okay Thanks!
  • -=D3G=-OldManPola-=D3G=-OldManPola Posts: 8Player
    Neither one of those links discussed the problem, or help me.
  • -=}WoLvErInE{=--=}WoLvErInE{=- Posts: 1,151Beta Tester
    Delete your whole config folder in documents and then verify your cache and restart.
  • -[U|S|A]-Fluffy_Raptor-[U|S|A]-Fluffy_Raptor Posts: 8Player
    edited July 2015
    I'm having the same issue tried doing everything they said in the second thread TheTot posted didn't help. I've already tried reinstalling, deleting the folder in docs and verifying cache. Only thing I can think of is my settings in NVIDIA control panel, I'll try messing with that.

    Solved(at least for me; go to Edit (3):)
    Edit (1):
    aaaaand it's fixed (hopefully)

    What I did is I went to NVIDIA control panel, first I tried deleting my profile on NVIDIA control panel then launched my game, didn't work. Moved on and went to "global settings" then hitting restore. When I then tried launching it worked got in game and everything, although I had to double click the launcher for it to actual load the game application and it started in a low resolution(probably just due to me deleting my config file).

    I wish I took a picture of what my "global settings" looked like before I reset it but it was probably a mixture of program settings and global settings, if not just global settings. I did however take a small gif of my program settings which is here. I was able to switch my preferred graphics processor back to "High-performance NVIDIA processor" and launch the game when I joined a server at first try I crashed but then I tried other servers and went back to that one and could join all of them. Hopefully this makes sense, going to try to mess around with program files to see if it was indeed only global settings.

    Specs:
    Operating System
    Windows 10 Pro 64-bit
    CPU
    Intel Core i3/i5/i7 4xxx @ 2.60GHz
    Haswell 22nm Technology
    RAM
    8.00GB Dual-Channel DDR3 @ 798MHz (11-11-11-28)
    Motherboard
    Notebook P65_P67SG (SOCKET 0)
    Graphics
    Generic PnP Monitor (1920x1080@60Hz)
    Intel HD Graphics 4600 (CLEVO/KAPOK Computer)
    NVIDIA GeForce GTX 980M (CLEVO/KAPOK Computer)*Note that I have NVIDIA Optimus
    Storage
    931GB Hitachi HGST HTS721010A9E630 (SATA)
    Optical Drives
    No optical disk drives detected
    Audio
    Realtek High Definition Audio

    Edit (2):
    Looks like setting preferred graphics processor to "High-performance NVIDIA processor" crashes the game. Earlier I said I didn't think it was the cause I probably might of forgot to hit apply after restore the settings? The only thing is I kinda need my graphics card to play the game so ya isn't really a solution at least for me. Between the three options Auto-select, High-performance NVIDIA processor, and Integrated Graphics only the latter and the former work. From past experience "Auto-select" selects the CPUs integrated graphics I'll see if it doesn't but I'm 99% sure it will(just tried, I couldn't get over 18+ FPS so I'm assuming it was using the CPUs integrated graphics). I'm fairly certain setting it to "High-performance NVIDIA processor" was the culprit, though some things in program setting's features might crash the game, I can't really test that. This being said I'm assuming it's the driver that is at fault?

    Edit (3) Solution:
    Final edit here you can set your global settings to "Auto-select" then go into program settings and then press add then hit AAGame.exe not America's Army Launcher, after doing so go to "2. Select the preferred...." and select "High-performance NVIDIA processor". Some of the settings below might break it, but I doubt it. So basically the launcher can't be launched with my GPU and driver. Also going to keep the other edits in just in case it helps someone else with some other issue.
    Hopefully this fixes your problem!
  • Delete your whole config folder in documents and then verify your cache and restart.

    Wolverine, Thanks Man it worked!
  • -=}WoLvErInE{=--=}WoLvErInE{=- Posts: 1,151Beta Tester
    Awesome, Glad it worked out for you. :+1:
  • PhantomBuliTPhantomBuliT Posts: 105Player
    edited August 2015
    I ended up fixing my issue once i upgraded to windows 10 I reinstalled the newest nvidia drivers, wiped the My games folder and completely deleted the game and all related resources. The opt-in runs fine now, but the stutter issues are real on windows 10, atleast for me in the OPEN BETA vers., to the point of being unplayable. The screenshot is courtesy of "^]-[ammer_T!me" but my "stat unitgraph" output looks worse than this in-game
    "^ wrote:
    -[ammer_T!me!;12824"]Same thing with latest opt-in. Picture says more than words :disappointed:
    2uTtaiS.jpg
    You don't see the Phantom coming, if you feel my Bullets it's already too late.
    -
    76561197988682874.png
    -
    My Rig (Midori-chan)
    Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz
  • thephantomthephantom Posts: 17Player
    what is the command to show graph?
  • [ENG]Uni-Sol[ENG]Uni-Sol Posts: 3,193Player
    Type

    stat unitgraph

    into the console
    If my trollery drives you crazy, you'd better put on your seatbelt.






Sign In or Register to comment.