[DEVs]-Cant play on any server am i banned? I have been reaching out for help for months now!!

2»

Comments

  • Keebler750Keebler750 Posts: 3,605Beta Tester
    Are you running through a router?
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • PreacherLIVEPreacherLIVE Posts: 32Player
    Keebler750 wrote: »
    Are you running through a router?
    yes.. 2 wireless and one is with the Ethernet cable
  • PreacherLIVEPreacherLIVE Posts: 32Player
    I agree
  • PreacherLIVEPreacherLIVE Posts: 32Player
    Elementis wrote: »
    3 computers don't work and reinstallation didn't help? That is mighty odd.
    I agree
  • GoA]z!o[N]cya[GoA]z!o[N]cya[ Posts: 109Player
    edited October 2015
    Keebler750 wrote: »
    Are you running through a router?
    yes.. 2 wireless and one is with the Ethernet cable
    Wth 3 routers? . Connect your pc with the first router (=direct Internet access) by cable and double-check router settings. Maybe you should borrow another router from a friend?
    -
    UDP 9987
    UDP 7778
    UDP 8765
    UDP 8778
    TCP/UDP 27000-27030
  • PreacherLIVEPreacherLIVE Posts: 32Player
    "GoA wrote:
    z!o[N]cya[;19560"]
    Keebler750 wrote: »
    Are you running through a router?
    yes.. 2 wireless and one is with the Ethernet cable
    Wth 3 routers? . Connect your pc with the first router (=direct Internet access) by cable and double-check router settings. Maybe you should borrow another router from a friend?
    -
    UDP 9987
    UDP 7778
    UDP 8765
    UDP 8778
    TCP/UDP 27000-27030

    I'm not sure how to do that... I did reset the modem but that did not help
  • ElementisElementis Posts: 134Player
    edited October 2015
    Check & make sure you're not being blocked by your firewall settings. That's the only thing I can think of at this point. Good luck and let us know if you get it resolved.
  • PreacherLIVEPreacherLIVE Posts: 32Player
    Elementis wrote: »
    Check & make sure you're not being blocked by your firewall settings. That's the only thing I can think of at this point. Good luck and let us know if you get it resolved.
    I did check it and everything Americas army related is welcome to my firewall. I wish the fire wall was the issue because I could easily change it..but its not my security of firewall. I should take my smallest computer and test it at a different location...and see if that's the issue... I was also thinking on bying a new hard drive and having my internet provider change my ip and make a new steam account after reinstalling windows to see if that was an issue.
Sign In or Register to comment.