Windows 10 & AAPG: Micro lags, stuttering during AAPG game play

2»

Comments

  • ^]-[ammer_T!me!^]-[ammer_T!me! Posts: 91Player
    is your ram overclocked? and have you tried playing the game with no overclock to see if it changes anything? Also if you have Geforce experience installed, try uninstalling it or disabling shadowplay.

    It's not the OC, it's not GF Exp. and it's not Shadowplay. I know since I have exactly the same problem on Win8.1 and 10 on almost exactly the same HW( he has 970 and I have GTX960). It's an OS issue. On stock Win7 SP1 I have no stuttering at all.
    __________________________

    i5 4690K/970GTX/16GB/XL2411/Win10


    aastats.com
  • PhantomBuliTPhantomBuliT Posts: 105Player
    edited August 2015
    I am running the same settings as before windows 10. The same drivers, the same overclocks. The same version of the open beta. The only difference is that i installed windows 10. I wasn't having any problems whatsoever before the update to windows 10. It is obviously something related to windows 10 causing this issue. And it seems to be a memory leak or stack issue since it gets progressively worse as the game runs.
    Running nVidia Drivers 353.62

    EDIT: Thanks hammer for backing me up, my post was before yours but showed up after, no clue why :/
    You don't see the Phantom coming, if you feel my Bullets it's already too late.
    -
    76561197988682874.png
    -
    My Rig (Midori-chan)
    Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz
  • PhantomBuliTPhantomBuliT Posts: 105Player
    edited August 2015
    Just to please everyone, and further the troubleshooting I have tried doing the following:
    Uninstalled Geforce experience
    uninstalled ts notifier
    closing razer synapse
    closing logitech gaming software
    turning off steam ingame overlay
    now there should be NOTHING injecting into the game or otherwise interfering with its normal operation,
    and i also turned off all optimizations deleted the game folder and all associated files and registry keys
    then i turned off all my overclocks including ram cpu and gpu.
    redownloaded the game fresh from steam
    Run the game, and same looking graph as before:
    77D153AD72FF611F6D503529270C6936587D87AB
    -
    made ABSOLUTELY no difference. if anything it's WORSE now since my cpu and gpu arent over clocked anymore and my max frame rate is lowered, making the spikes more noticable.
    This screenshot taken 3 rounds into the game.
    As a side note after the server switched to a new match the spikes stayed the same size from round 1. so this is looking more and more like stack/memory issue type problem since once i close the game it starts out small once again
    You don't see the Phantom coming, if you feel my Bullets it's already too late.
    -
    76561197988682874.png
    -
    My Rig (Midori-chan)
    Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz
  • GoA]z!o[N]cya[GoA]z!o[N]cya[ Posts: 109Player
    77D153AD72FF611F6D503529270C6936587D87AB

    This is the very old version .. update! >xD
  • KartiganKartigan Posts: 84Developer
    There were some updates pushed out to fix these issues on both the regular and opt-in versions of the game. I encourage anyone that was having these issues to try again and let us know if they still persist. Please keep in mind that active support for the old beta is minimal at this point. The opt-in is a better reference for any issues.
  • TrIn@dOr^SuRTrIn@dOr^SuR Posts: 215Player
    Updated from Windows 7 Pro to 10 Pro, OPT-IN gaming experience is better.
  • PhantomBuliTPhantomBuliT Posts: 105Player
    edited August 2015
    I reinstalled a clean copy of window 8.1 on my second SSD and I am not having any problems with the open beta. I will try to check for updates and see if it works on windows 10 but for now dual booting with 8 is working for me. Game runs smooth at butter on 8.1
    You don't see the Phantom coming, if you feel my Bullets it's already too late.
    -
    76561197988682874.png
    -
    My Rig (Midori-chan)
    Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz
  • PhantomBuliTPhantomBuliT Posts: 105Player
    Just an update, OPTin is actually having the same problem on windows 10 for me. Im thinking about doing a clean install, but ive got a lot of tweaks and stuff that take forever to get all set back up, so im too lazy to do that right now

    also still having this problem on open beta after the newest nvidia driver updates.
    1mK6cyi.jpg
    You don't see the Phantom coming, if you feel my Bullets it's already too late.
    -
    76561197988682874.png
    -
    My Rig (Midori-chan)
    Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz
  • Keebler750Keebler750 Posts: 3,607Beta Tester
    In the spring we had some issues around here with Nvidia drivers so I purposely never went past those 347.09 drivers. None of those spike issues on a stock GTX780 in Win 7 Home. Only CPU is OC'd.

    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • PhantomBuliTPhantomBuliT Posts: 105Player
    edited August 2015
    Just wanted to let the community know that if you are having issues with either version of the game(both were broken for me) on windows 10 to try a clean install. I did the upgrade to windows 10 and it broke the game. I just clean installed last night and everything is working smoothly, i do have some weird frame drops in the scoreboard screen and in general, but the game is actually running without stutters.
    You don't see the Phantom coming, if you feel my Bullets it's already too late.
    -
    76561197988682874.png
    -
    My Rig (Midori-chan)
    Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz
  • TheTotsTheTots Posts: 2,279Player
    For what it's worth, the very latest windows update on 10 fixed a LOT of game performance issues I had.
    The game wasn't made exactly to my specifications, so I feel it's broken.

  • PhantomBuliTPhantomBuliT Posts: 105Player
    I didn't really notice much in the way of performance fixes, but it did fix a TON of bugs that I was noticing with the OS itself.
    On the opposite side of this, these updates have continued to break people systems, my mother's laptop is a paperweight now, and my gaming pc was bricked for a few hours(I made backups lul, thank you Acronis)
    Not to mention the hundreds of threads on microsoft support forums with similar issues. My advice to everyone is just to stay far away from 10 until at least september/october.
    You don't see the Phantom coming, if you feel my Bullets it's already too late.
    -
    76561197988682874.png
    -
    My Rig (Midori-chan)
    Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz
  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    "^ wrote:
    -[ammer_T!me!;13349"]
    is your ram overclocked? and have you tried playing the game with no overclock to see if it changes anything? Also if you have Geforce experience installed, try uninstalling it or disabling shadowplay.

    It's not the OC, it's not GF Exp. and it's not Shadowplay. I know since I have exactly the same problem on Win8.1 and 10 on almost exactly the same HW( he has 970 and I have GTX960). It's an OS issue. On stock Win7 SP1 I have no stuttering at all.

    I have i5 3570k OC to 4.2ghz and nvidia gtx 670 2gb poweredition and on Windows 8.1 I get no stutters, have not tried windows 10 yet due to sound driver availability, and on windows 7 I had very few stutters before but ini changes fixed that and now on Windows 7 again I am getting very very short stutters on the opt-in but not frequently and not everyday. The latest driver from nvidia August 13th,2015 one has given me no issues at all so far.
    Pie charts + Graphs= Very Bad.



  • ^]-[ammer_T!me!^]-[ammer_T!me! Posts: 91Player
    edited August 2015
    Small update from me. Since I haven't downloaded latest optin on Win10 when it launched I decided to try it again today. So this time I did the following:
    1) deleted local game content via steam
    2) browsed to steamapps and deleted amer. army folder (odd it was still there after 1) ?)
    3) right click on now faded AAPG in game library in steam and opted in Beta (once more) in order to get the latest optin and not the open beta
    4) when starting the download process, I decided to now install the game on different drive, I decided on going with new directory @ D :\steamlibrary\
    5) game installed, ran pb tests, launched
    6) no more microfreezes, the lines in statunitgraph are not perfectly straight like in Win7 but have very minute oscillations all the time. Still this is not affecting the game play in a negative way, unlike the jolts I (we) have seen before.


    So I suppose it's not the WIn10 , it's something else. Note that between the last time I played AAPG opt in on Win10 I have not updated any drivers, the HW/SW setup is the same. The only difference now is the install procedure I described above and of course a new version of AAPG.
    __________________________

    i5 4690K/970GTX/16GB/XL2411/Win10


    aastats.com
  • ANZACMonashANZACMonash Posts: 26Player
    Good news!
    After installing the new Windows 10 x64 with the newest Drivers 353.62 for my Nvidia GTX760 the Micro-lags, stuttering and short freezes during the game ARE GONE !

    Its nothing but smooth game play now, on a little more fps too...


    Just sharing this info & asking
    NeX

    For some reason Windows 10 is better than Windows 7 on the same system, but in the Beta (not Opt-in) the game was fine on Windows 7.
  • [G33K]CptMarsh[G33K]CptMarsh Posts: 1Player
    I know this is an Old Thread - But I'm having this issue.
    I just did a fresh install of Windows 10 (first time - been running 8.1 for the last few months of playing) and now my game lags/freezes whenever I get flashed.

    I didn't have any issues on 8.1. Same Drivers/Hardware. Only thing that changed is OS

    AMD FX-9590 [CPU]
    ASUS STRIX R9 390 (x2) [GPU]
    ASUS CROSSHAIR V FORMULA Z [mobo]
    32GB RAM
  • m_hermannm_hermann Posts: 652Moderator
    I know this is an Old Thread - But I'm having this issue.
    I just did a fresh install of Windows 10 (first time - been running 8.1 for the last few months of playing) and now my game lags/freezes whenever I get flashed.

    I didn't have any issues on 8.1. Same Drivers/Hardware. Only thing that changed is OS

    AMD FX-9590 [CPU]
    ASUS STRIX R9 390 (x2) [GPU]
    ASUS CROSSHAIR V FORMULA Z [mobo]
    32GB RAM

    It's the AMD drivers. There's no such thing as "just" an operating system upgrade. Everything is different
  • PhantomBuliTPhantomBuliT Posts: 105Player
    edited May 2016
    Does it also with the Nvidia drivers. Cause i have latest and a 970 and its still doing it to me also. I am dual booting between 8.1 and Windows 10 and on Windows 10 it is MUCH more noticeable. I am literally dual booting simply to play the game since it's almost unplayable on my 10 partition.
    -
    And the game has been doing this for a long time. (since open beta when this thread was started) It was fixed in a previous patch (which is why this thread is so old and was dead for a while) anyone running more than 90 ps wouldn't notice it because the devs seemed to have changed something that minimized the Frame dropping spikes and with a decent frame rate you wouldn't notice them.
    _
    But the most recent patch has brought this bug back and there is another thread already open about it that I started the day the latest patch was released. Granted the replies there have been very sparse...
    http://forum.americasarmy.com/discussion/5080/game-stutter-frame-drops-intermitently
    You don't see the Phantom coming, if you feel my Bullets it's already too late.
    -
    76561197988682874.png
    -
    My Rig (Midori-chan)
    Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz
  • m_hermannm_hermann Posts: 652Moderator
    I was responding to CptMarsh that was having the flash bang issue with AMD, not exactly what the topic is about.
Sign In or Register to comment.