Windows 10 & AAPG: Micro lags, stuttering during AAPG game play

Good news!
After installing the new Windows 10 x64 with the newest Drivers 353.62 for my Nvidia GTX760 the Micro-lags, stuttering and short freezes during the game ARE GONE !

Its nothing but smooth game play now, on a little more fps too...


Just sharing this info & asking
NeX
Windows 10 & AAPG
  1. Windows 10 gives me a better game experience with AAPG?21 votes
    1. Yes
      42.86%
    2. No
      33.33%
    3. Never had any problems (lag, stuttering, freezes...)
      23.81%
«1

Comments

  • Dem@nDem@n Posts: 564Player
    edited July 2015
    fresh installed win 10 after a format just installed the most basic stuff,to be honest on my 8.1 even the intro Unreal logo and aapg logo stuttered so i suspect maybe codec packs or something of this sort to be the culprit that i don't have on win 10 installed.No stutters or freezes right now.
  • ^]-[ammer_T!me!^]-[ammer_T!me! Posts: 91Player
    edited July 2015
    My intro videos were stuttering too on 8.1, hmm. It could be the issue with that.
    __________________________

    i5 4690K/970GTX/16GB/XL2411/Win10


    aastats.com
  • ^]-[ammer_T!me!^]-[ammer_T!me! Posts: 91Player
    edited July 2015
    Win10 made no change, same stutter/freeze as on 8.1 (even worse now I think lol). Win7 SP1 is the only way to play this game normally for me.
    __________________________

    i5 4690K/970GTX/16GB/XL2411/Win10


    aastats.com
  • HesedielHesediel Posts: 17Player
    afer installing windows 10 i have 2 type of problems:

    Lag, expecially with flash granades, get a lot of lag, game stucks for 2 seconds....never happened before.
    when pressing alt tab and going to desktop then unable to return to the game, still ear the people voices but the game doesn't return in visible mode. Had to close it from task manager
  • .!.dgodfather.!.dgodfather Posts: 445Player
    Nvidia had a lot of problems on launch day - http://www.theregister.co.uk/2015/07/28/windows_10_update_nvidia_driver_conflict/

    I'm not sure if those issues have been resolved with a new driver or not, but I'd suspect not just yet.
    Fragweiser Website
    Make AA Great Again!
  • =]TLMC[=Zbo`=]TLMC[=Zbo` Posts: 4Player
    Hi,
    After I installed the Media Feature Pack for N and KN versions of Windows 10 the game starting normally without any lag freezing.

    Thx
  • ^]-[ammer_T!me!^]-[ammer_T!me! Posts: 91Player
    edited August 2015
    Same thing with latest opt-in. Picture says more than words :disappointed:
    2uTtaiS.jpg

    This is on Windows 10 btw.
    __________________________

    i5 4690K/970GTX/16GB/XL2411/Win10


    aastats.com
  • SSKnecaboSSKnecabo Posts: 2,721Player
    edited August 2015
    "^ wrote:
    -[ammer_T!me!;12824"]Same thing with latest opt-in. Picture says more than words :disappointed:
    2uTtaiS.jpg

    This is on Windows 10 btw.

    I like that name.

    Regarding the topic I actually don't have those 1 second lags anymore. On larger maps however my FPS will drop by about 60 towards the end of a match. On windows 8.1 that is however.
  • TheTotsTheTots Posts: 2,279Player
    Just for the sake of testing, try it on servers with and without PB running. We have both options up for testing.
    The game wasn't made exactly to my specifications, so I feel it's broken.

  • ^]-[ammer_T!me!^]-[ammer_T!me! Posts: 91Player
    Well I copied the opt-in directory to steam folder that is installed on Win 7 SP1 and the opt-in runs as good as beta did on Win7 SP1, no micro-freezes, no stutter, all the lines in unitgraph are flat and they only jump up a bit during explosions/flashbangs (not resulting in screensfreez , fps just drops a bit).

    It is some incompatibility between the game and Win8.1/10, cannot say what exactly. I upgraded 8.1 to 10 just yesterday so a lot of core system files were overwritten by Win10. Still the issue remains.
    __________________________

    i5 4690K/970GTX/16GB/XL2411/Win10


    aastats.com
  • JoGaryJoGary Posts: 220Player
    Hesediel wrote: »
    afer installing windows 10 i have 2 type of problems:

    Lag, expecially with flash granades, get a lot of lag, game stucks for 2 seconds....never happened before.
    when pressing alt tab and going to desktop then unable to return to the game, still ear the people voices but the game doesn't return in visible mode. Had to close it from task manager

    I getting a drop to 5fps when I get flashed. Only started with windows 10. overall I got a fps drop since upgrade but it still over 60fps. Main problem is when I get flashed. I got AMD card.
  • ^]-[ammer_T!me!^]-[ammer_T!me! Posts: 91Player
    edited August 2015
    I put the opt-in folder on the steam directory on my Win7 SP1 partition. Game runs just fine, no lags, no freezes, no nonsense like on win8.1 and 10.

    JoGary, if you can, try the Win7 on other partition and see if it helps you.
    __________________________

    i5 4690K/970GTX/16GB/XL2411/Win10


    aastats.com
  • JoGaryJoGary Posts: 220Player
    I could duel boot a windows 8.1. I had no issues on 8.1 so I do have options.
  • PhantomBuliTPhantomBuliT Posts: 105Player
    "^ wrote:
    -[ammer_T!me!;12824"]Same thing with latest opt-in. Picture says more than words :disappointed:
    2uTtaiS.jpg

    This is on Windows 10 btw.

    I am having this exact issue on windows 10 with the OPEN BETA version of the game the opt-in runs fine now that i got it working without this issue. The game runs fine for about the first 3 rounds or so, but the graph shows a spike exactly ever 2 seconds(1 second i play fine the next i stutter the next its fine, rinse lather repeat)
    The spike on the graph gets bigger and bigger each round and eventually the stutter is so bad the game locks up and stops responding. I actually watched the spikes get progressively bigger using "stat unitgraph" over the course of a 13 round match.

    You don't see the Phantom coming, if you feel my Bullets it's already too late.
    -
    76561197988682874.png
    -
    My Rig (Midori-chan)
    Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz
  • PhantomBuliTPhantomBuliT Posts: 105Player
    edited August 2015
    77D153AD72FF611F6D503529270C6936587D87AB

    This is my game now. Optin for hours no issues. Play open beta for 4 rounds and it gets this bad. First round the stutters still appear on graph but they get bigger as time goes on.
    best part is GPU, ping, and DRAW time stay constant, meaning this is a game issue and I'll have to wait for a patch that probably wont come since the perma optin is going to be the dev's main priority right now(not that im complaining, the optin isnt super bad but i like the open beta and most of my clan doesnt like the optin so i have no one to play with now :( )
    You don't see the Phantom coming, if you feel my Bullets it's already too late.
    -
    76561197988682874.png
    -
    My Rig (Midori-chan)
    Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz
  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    I wouldn't game with an upgraded PC to windows 10 if you want to use windows 10 upgrade it then do a RESET.

    http://www.qoncious.com/questions/how-restore-windows-10-factory-settings
    Pie charts + Graphs= Very Bad.



  • PhantomBuliTPhantomBuliT Posts: 105Player
    I've done a full fresh install after upgrading, it doesn't change the problem. I'm also not the only one having this issue with WIN 10
    You don't see the Phantom coming, if you feel my Bullets it's already too late.
    -
    76561197988682874.png
    -
    My Rig (Midori-chan)
    Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz
  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    edited August 2015
    is your ram overclocked? and have you tried playing the game with no overclock to see if it changes anything? Also if you have Geforce experience installed, try uninstalling it or disabling shadowplay.
    Pie charts + Graphs= Very Bad.



  • =]ES[=3X!L3=]DE[==]ES[=3X!L3=]DE[= Posts: 26Player
    edited August 2015
    Hmmm I have to say Opt-in fixed stuttering completely for me. Straight 120fps without a hitch.

    Difference in main branch AAPG between 8.1 and 10 is minmal but its there. With windows 10 its slightly better for me.

    Devs seemed to have fixed almost every stuttering in Opt-in Beta.
  • TonyZ.itTonyZ.it Posts: 25Player
    edited August 2015
    NVIDIA Players install driver 347.09 and the problems of lag/stuttering is solved... idk why the Dev not fix the game the news driver or are the drivers give problems.

    My personal experience with "GTX 660"

    bye.
Sign In or Register to comment.