Game Crash during login with a new custom map

Hi, i made my first map, is called Rascal Assault VIP. Now i'm testing it on our server. The first release was 100mb and it caused crashes (maybe because of shader?). Now the map weight is 20mb and is really smaller than before.
The problemi is that some player can enter without problems and someone else need first to enter in a empty one and after (from the empty server) switch into our server. We have up the shadercache file into our server ftp. How can fix it and optimize the map?

Thanks in advance to all the "colleagues" developers =)

Comments

  • -SD-DELTON-ACI--SD-DELTON-ACI- Posts: 1,517Player
    edited March 29
    Its normal for umm's works for some and others have to join a server then your server to get on we have had this bug for a long time its not your map.
    Bug reports have been put in for a long time now hopefully it will be fixed in AA26 =)
    gKQ6BB2.png
  • [canaglia]kaledo[canaglia]kaledo Posts: 20Player
    Its normal for umm's works for some and others have to join a server then your server to get on we have had this bug for a long time its not your map.
    Bug reports have been put in for a long time now hopefully it will be fixed in AA26 =)

    Thanks Delton. I have this problem just on some maps. I supposed because i used some imported textures :(

    AA26 means? :o
  • [canaglia]kaledo[canaglia]kaledo Posts: 20Player
    I made different experiments but nothing still happen... Map is faster but crash at loading. I will investigate because there are maps that works correctly and maps that have problems like mine. If i will discover the problem i will tell you... I hope someone knows and will help to find the problem.
  • [canaglia]kaledo[canaglia]kaledo Posts: 20Player
    I made lot of test and i found the category of elements that cause the problem with the help of ilsignore and nightvision. Now i will investigate to isolate and find "the problem" to analyze the characteristics of that element. I'm very happy because we have the possibility to find a solution to make maps without crash.
  • =[101st]=Wolverine=[101st]=Wolverine Posts: 1,169Beta Tester
    Noting you can do to fix it. It's on their end. Something between the game and Steam that's causing the issue. It might be shader, it might be steam. Lightmas can be the issue. Who knows. Just don't copy and paste things from other maps. Try keeping your maps as clean as possible and hope for the best. It's very frustrating, but it is what it is. I've lost few maps because of these issues.
  • [canaglia]kaledo[canaglia]kaledo Posts: 20Player
    edited April 3
    Hi Wolverine, I investigate more about it, over 100 upload. Yes is for sure a compiler problem but the original cause is in the static mesh.
  • =[101st]=Wolverine=[101st]=Wolverine Posts: 1,169Beta Tester
    I've tested every static mesh that's been in question and found no consistency to say this mesh is the problem. So who knows. Not having all the tools to debug, it's hard to pinpoint the problem.
  • -=[DISF]=-Max-=[DISF]=-Max Posts: 250Player
    if you started from a basic template then you are more likely to run into this problem.
Sign In or Register to comment.