Bad packets

Hi
Can someone please check the punkbuster logfiles on the server to see if you have the same problem/entries like i have? I think, evenbalance.com may have a problem with the connections from/to the servers, related by punkbuster software. There is no issue to players so far, but it is strange. Bad packets from communication should not happen. I did check my network, also i did use packet loss analyzing tools, but no errors at all. Only when punkbuster is in charge. It happend everytime when a player is active or the DNS resolve to the punkbuster server is ongoing.
See below the logfile entries and search for the "bad patckets".
Thanks a lot in advance for the check and feedback!

[11.09.2020 05:55:42] PB Log File C:\Games\AAPG-SWISS-01\Binaries\Win32\pb\svlogs\00000294.log Opened for PG (w)
[11.09.2020 05:55:42] 1 Power Player loaded from C:\Games\AAPG-SWISS-01\Binaries\Win32\pb\pbpower.dat
[11.09.2020 05:55:42] 1 PB Rcon Filter loaded from C:\Games\AAPG-SWISS-01\Binaries\Win32\pb\pbrcon.dat
[11.09.2020 05:55:42] 0 Map lines loaded from C:\Games\AAPG-SWISS-01\Binaries\Win32\pb\pbsvmaps.cfg
[11.09.2020 05:55:42] No Master Query Sent - DNS has not yet resolved for PG1.EVENBALANCE.COM
[11.09.2020 05:55:44] PunkBuster Server for PG (v1.905 | A1376 C2.341) Enabled
[11.09.2020 05:55:47] PunkBuster Server for PG (v1.905 | A1376 C2.341) Enabled
[11.09.2020 05:55:47] PB Task List has been Emptied
[11.09.2020 05:55:47] Cvar List (in Memory) has been Emptied
[11.09.2020 05:55:47] pb_sv_CQC = 0 (0=No, 1=Yes)
[11.09.2020 05:55:47] pb_sv_NoGuidGrace = 1 (0 to 300)
[11.09.2020 05:55:47] pb_sv_Restrictions = 2 (0 to 2)
[11.09.2020 05:55:47] pb_sv_DupNameGrace = 1 (0 to 90)
[11.09.2020 05:55:47] pb_sv_ChangePeriod = 900 (1 to 999)
[11.09.2020 05:55:47] pb_sv_maxsendrate = 8 (1 to 64)
[11.09.2020 05:55:47] pb_sv_MinName = 3 (0 to 4)
[11.09.2020 05:55:47] pb_sv_EmptyName = 0 (0 to 1)
[11.09.2020 05:55:47] pb_sv_ExtChar = 0 (0 to 1)
[11.09.2020 05:55:47] pb_sv_GuidRelax = 0 (0 to 7)
[11.09.2020 05:55:47] pb_sv_ChangeMax = 50 (1 to 50)
[11.09.2020 05:55:47] pb_sv_MaxConDls = 6 (1 to 6)
[11.09.2020 05:55:47] pb_sv_Lan = 0 (0 to 1)
[11.09.2020 05:55:47] pb_sv_AutoUpdBan = 1 (0 to 1)
[11.09.2020 05:55:47] pb_sv_KickLen = 2 (0 to 60)
[11.09.2020 05:55:47] pb_sv_CvarFreq = 3 (2 to 10)
[11.09.2020 05:55:47] pb_sv_CvarWalk = 2 (0 to 4)
[11.09.2020 05:55:47] pb_sv_CvarLogging = 3 (0 to 3)
[11.09.2020 05:55:47] pb_sv_md5toolfreq = 50 (10 to 300)
[11.09.2020 05:55:47] pb_sv_Sleep = 100 (20 to 1000)
[11.09.2020 05:55:47] pb_sv_AutoSs = 0 (0=No, 1=Yes)
[11.09.2020 05:55:47] pb_sv_AutoSsFrom = 240 (30 to 300)
[11.09.2020 05:55:47] pb_sv_AutoSsTo = 360 (300 to 1500)
[11.09.2020 05:55:47] pb_sv_SsFloor = 1 (1 to 999999)
[11.09.2020 05:55:47] pb_sv_SsCeiling = 5000 (1 to 999999)
[11.09.2020 05:55:47] pb_sv_SsDelay = 10 (0 to 60)
[11.09.2020 05:55:47] pb_sv_SsPath =
[11.09.2020 05:55:47] pb_sv_SsHeight = 394 (10 to 4096)
[11.09.2020 05:55:47] pb_sv_SsWidth = 790 (10 to 4096)
[11.09.2020 05:55:47] pb_sv_SsSrate = 2 (0 to 4)
[11.09.2020 05:55:47] pb_sv_SsXpct = 50 (-1 to 100)
[11.09.2020 05:55:47] pb_sv_SsYpct = 50 (-1 to 100)
[11.09.2020 05:55:47] pb_sv_SsCmd =
[11.09.2020 05:55:47] Config File written to C:\Games\AAPG-SWISS-01\Binaries\Win32\pb\pbucon.use
[11.09.2020 05:55:47] pb_sv_USessionLimit = 10 (0 to 16)
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 99 say
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 99 say
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 99 say
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 99 say
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 99 say punkbuster kick? fix it here:
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 99 say www.punkbuster.com/
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 99 say downloads/pbsvc/pbsvc.exe
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 600 say
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 600 say
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 600 say
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 600 say
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 600 say - this server is restarting -
[11.09.2020 05:55:47] PB Scheduled Task Added: 60 600 say - every day at 05:50 CET -
[11.09.2020 05:55:47] pb_sv_PowerMin = 20 (1 to 1000)
[11.09.2020 05:55:47] pb_sv_PowerDef = 1 (0 to 10)
[11.09.2020 05:55:47] pb_sv_PowerKickLen = 5 (0 to 60)
[11.09.2020 05:55:47] Cvar Check Added: Engine.Engine bUseTextureStreaming ../../AAPG/Engine/Config/BaseEngine.ini EXCLUDE "TRUE"
[11.09.2020 05:55:47] Cvar Check Added: Engine.DemoRecDriver NetServerMaxTickrate ../../AAPG/Engine/Config/BaseInput.ini OUT 30 30
[11.09.2020 05:55:47] Cvar Check Added: Engine.DemoRecDriver LanServerMaxTickrate ../../AAPG/Engine/Config/BaseInput.ini OUT 30 30
[11.09.2020 05:55:47] Cvar Check Added: Engine.DemoRecDriver MaxClientRate ../../AAPG/Engine/Config/BaseInput.ini OUT 25000 25000
[11.09.2020 05:55:47] Cvar Check Added: IpDrv.TcpNetDriver NetServerMaxTickrate ../../AAPG/Engine/Config/BaseInput.ini OUT 30 30
[11.09.2020 05:55:47] Cvar Check Added: IpDrv.TcpNetDriver LanServerMaxTickrate ../../AAPG/Engine/Config/BaseInput.ini OUT 35 35
[11.09.2020 05:55:47] Cvar Check Added: IpDrv.TcpNetDriver MaxClientRate ../../AAPG/Engine/Config/BaseInput.ini OUT 15000 15000
[11.09.2020 05:55:47] Cvar Check Added: IpDrv.TcpNetDriver MaxInternetClientRate ../../AAPG/Engine/Config/BaseInput.ini OUT 10000 10000
[11.09.2020 05:55:47] Cvar Check Added: Engine.Player ConfiguredInternetSpeed ../../AAPG/Engine/Config/BaseInput.ini OUT 10000 10000
[11.09.2020 05:55:47] Cvar Check Added: Engine.PlayerInput MoveForwardSpeed ../../AAPG/Engine/Config/BaseInput.ini OUT 1200 1200
[11.09.2020 05:55:47] Cvar Check Added: Engine.PlayerInput MoveStrafeSpeed ../AAPG/Engine/Config/BaseInput.ini OUT 1200 1200
[11.09.2020 05:55:47] Cvar Check Added: Engine.PlayerInput DoubleClickTime ../../AAPG/Engine/Config/BaseInput.ini OUT 0.25 0.25
[11.09.2020 05:55:47] Cvar Check Added: Engine.PlayerInput LookUpScale ../../AAPG/Engine/Config/BaseInput.ini OUT -250 -250
[11.09.2020 05:55:47] Cvar Check Added: Engine.PlayerInput LookRightScale ../../AAPG/Engine/Config/BaseInput.ini OUT 300 300
[11.09.2020 05:55:47] Cvar Check Added: AAGame.AAUIComponent_ScoreNotification ComponentAnchor ../../AAPG/AAGame/Config/DefaultUI.ini EXCLUDE "(BANCHORLEFT=FALSE,BANCHORRIGHT=TRUE,RIGHT=0.0125F,TOP=0.0125F)""
[11.09.2020 05:55:47] Cvar Check Added: Engine.Engine bUseTextureStreaming ../../AAGame/Engine/Config/AAEngine.ini EXCLUDE "FALSE"
[11.09.2020 05:55:47] Cvar Check Added: Engine.Engine MaxParticleVertexMemory ../../AAGame/Engine/Config/AAEngine.ini OUT 131972 131972
[11.09.2020 05:55:47] Cvar Check Added: Engine.Engine MaxParticleResize ../../AAGame/Engine/Config/AAEngine.ini EXCLUDE "0""
[11.09.2020 05:55:47] Cvar Check Added: Engine.PlayerInput MoveForwardSpeed ../../AAGame/Engine/Config/AAInput.ini OUT 1200 1200
[11.09.2020 05:55:47] Cvar Check Added: Engine.PlayerInput MoveStrafeSpeed ../../AAGame/Engine/Config/AAInput.ini OUT 1200 1200
[11.09.2020 05:55:47] Cvar Check Added: Engine.PlayerInput DoubleClickTime ../../AAGame/Engine/Config/AAInput.ini OUT 0.25 0.25
[11.09.2020 05:55:47] Cvar Check Added: Engine.PlayerInput LookRightScale ../../AAGame/Engine/Config/AAInput.ini OUT 300 300
[11.09.2020 05:55:47] Cvar Check Added: Engine.PlayerInput LookUpScale ../../AAGame/Engine/Config/AAInput.ini OUT -250 -250
[11.09.2020 05:55:47] Unable to Add Cvar Check - Invalid Specification: "AApb_sv_cvar "AAGame.AAUIComponent_ScoreNotification ComponentAnchor ../../AAGame/Engine/Config/AAUI.ini" EXCLUDE (bAnchorLeft=false,bAnchorRight=true,Right=0.0125f,Top=0.0125f)"
[11.09.2020 05:55:47] Attempting to resolve master8.evenbalance.com
[11.09.2020 05:55:47] Resolved to [72.167.223.228]
[11.09.2020 05:55:47] PunkBuster Server for PG (v1.905 | A1376 C2.341) Enabled
[11.09.2020 05:55:48] Game Version [319295]
[11.09.2020 05:55:49] Received Download File: pbns.dat
[11.09.2020 09:56:48] Running PB Scheduled Task (slot #12) say - this server is restarting -
[11.09.2020 09:56:48] Running PB Scheduled Task (slot #13) say - every day at 05:50 CET -
[11.09.2020 09:57:41] Running PB Scheduled Task (slot #1) say
[11.09.2020 09:57:41] Running PB Scheduled Task (slot #2) say
[11.09.2020 09:57:42] Running PB Scheduled Task (slot #3) say
[11.09.2020 09:57:42] Running PB Scheduled Task (slot #4) say
[11.09.2020 09:57:42] Running PB Scheduled Task (slot #5) say punkbuster kick? fix it here:
[11.09.2020 09:57:42] Running PB Scheduled Task (slot #6) say www.punkbuster.com/
[11.09.2020 09:57:42] Running PB Scheduled Task (slot #7) say downloads/pbsvc/pbsvc.exe
[11.09.2020 09:57:56] New Connection (slot #1) xxxxxxxxxxxxxx:24603 [?] "-=[DISF]=-Yankee" (seq 2051091)
[11.09.2020 09:57:56] Player GUID Computed xxxxxxxxxxxxxxxx VALID) (slot #1) xxxxxxx:24603 -=[DISF]=-Yankee
[11.09.2020 09:57:56] Master Query Sent to (MASTER1.EVENBALANCE.COM) 45.56.97.81
[11.09.2020 09:57:56] Ignored 1 Bad Packets
[11.09.2020 09:57:58] Received Master Security Information
[11.09.2020 09:58:06] Lost Connection (slot #1) xxxxxxxx:24603 xxxxxxxxxxxxVALID) -=[DISF]=-Yankee
[11.09.2020 09:59:20] Running PB Scheduled Task (slot #1) say
[11.09.2020 09:59:20] Running PB Scheduled Task (slot #2) say
[11.09.2020 09:59:21] Running PB Scheduled Task (slot #3) say
[11.09.2020 09:59:21] Running PB Scheduled Task (slot #4) say
[11.09.2020 09:59:21] Running PB Scheduled Task (slot #5) say punkbuster kick? fix it here:
[11.09.2020 09:59:21] Running PB Scheduled Task (slot #6) say www.punkbuster.com/
[11.09.2020 09:59:21] Running PB Scheduled Task (slot #7) say downloads/pbsvc/pbsvc.exe
[11.09.2020 10:17:56] Master Query Sent to (MASTER2.EVENBALANCE.COM) 172.105.159.84
[11.09.2020 10:17:57] Ignored 45 Bad Packets
[11.09.2020 10:17:58] Received Master Security Information
[11.09.2020 10:26:04] New Connection (slot #1) xxxxxxxxxx:24650 [?] "-=[DISF]=-Yankee" (seq 5455227)
[11.09.2020 10:26:04] Player GUID Computed xxxxxxxxxxxxxx(VALID) (slot #1) 213.127.83.4:24650 -=[DISF]=-Yankee
[11.09.2020 10:26:04] Ignored 15 Bad Packets
[11.09.2020 10:26:15] Ignored 40 Bad Packets
[11.09.2020 10:26:42] Lost Connection (slot #1) xxxxxxxxxxx:24650 xxxxxxxxxxxxx(VALID) -=[DISF]=-Yankee
[11.09.2020 10:37:56] Master Query Sent to (MASTER3.EVENBALANCE.COM) 72.167.223.241
[11.09.2020 10:37:57] Ignored 1 Bad Packets
[11.09.2020 10:37:58] Received Master Security Information
[11.09.2020 10:57:56] Master Query Sent to (PG1.EVENBALANCE.COM) 72.167.223.228
[11.09.2020 10:57:57] Ignored 14 Bad Packets
[11.09.2020 10:57:58] Received Master Security Information
[11.09.2020 11:02:35] New Connection (slot #1) xxxxxxxxxx:24701 [?] "-=[DISF]=-Yankee" (seq 4019680)
[11.09.2020 11:02:35] Player GUID Computed xxxxxxxxxxxxxxx(VALID) (slot #1) 213.127.83.4:24701 -=[DISF]=-Yankee
[11.09.2020 11:02:35] Ignored 15 Bad Packets
[11.09.2020 11:02:45] Lost Connection (slot #1) xxxxxxxxxxx:24701 xxxxxxxxxxxxxx(VALID) -=[DISF]=-Yankee
[11.09.2020 11:17:56] Master Query Sent to (MASTER1.EVENBALANCE.COM) 45.56.97.81
[11.09.2020 11:17:57] Ignored 40 Bad Packets
[11.09.2020 11:17:58] Received Master Security Information
[11.09.2020 11:37:56] Master Query Sent to (MASTER2.EVENBALANCE.COM) 172.105.159.84
[11.09.2020 11:37:57] Ignored 15 Bad Packets
[11.09.2020 11:37:58] Received Master Security Information
[11.09.2020 11:46:30] New Connection (slot #1) xxxxxxxxxxxx:24661 [?] "-=[DISF]=-Yankee" (seq 5244535)
[11.09.2020 11:46:30] Player GUID Computed xxxxxxxxxxxxxxx(VALID) (slot #1) 213.127.83.4:24661 -=[DISF]=-Yankee
[11.09.2020 11:46:31] Ignored 15 Bad Packets
[11.09.2020 11:46:35] Running PB Scheduled Task (slot #1) say
[11.09.2020 11:46:35] Running PB Scheduled Task (slot #2) say
[11.09.2020 11:46:36] Running PB Scheduled Task (slot #3) say
[11.09.2020 11:46:36] Running PB Scheduled Task (slot #4) say
[11.09.2020 11:46:36] Running PB Scheduled Task (slot #5) say punkbuster kick? fix it here:
[11.09.2020 11:46:36] Running PB Scheduled Task (slot #6) say www.punkbuster.com/
[11.09.2020 11:46:36] Running PB Scheduled Task (slot #7) say downloads/pbsvc/pbsvc.exe
[11.09.2020 11:46:41] Lost Connection (slot #1) xxxxxxxxxxx:24661 xxxxxxxxxxxxxxxxxx(VALID) -=[DISF]=-Yankee
[11.09.2020 11:57:57] Master Query Sent to (MASTER3.EVENBALANCE.COM) 72.167.223.241
[11.09.2020 11:57:57] Ignored 40 Bad Packets
[11.09.2020 12:17:57] Master Query Sent to (PG1.EVENBALANCE.COM) 72.167.223.228
[11.09.2020 12:17:57] Running PB Scheduled Task (slot #3) say
[11.09.2020 12:17:57] Running PB Scheduled Task (slot #4) say
[11.09.2020 12:17:57] Running PB Scheduled Task (slot #5) say punkbuster kick? fix it here:
[11.09.2020 12:17:57] Ignored 15 Bad Packets
[11.09.2020 12:17:57] Running PB Scheduled Task (slot #6) say www.punkbuster.com/
[11.09.2020 12:17:57] Running PB Scheduled Task (slot #7) say downloads/pbsvc/pbsvc.exe
[11.09.2020 12:17:58] Received Master Security Information

Comments

  • [!ReDRuM!]L0rdDamian[!ReDRuM!]L0rdDamian Posts: 825Player
    edited November 9
    - Shutdown server.
    - Delete pbns.dat inside the PB folder of the server.
    - Start Server up again.

    If the issue is still there, contact server host and let them check if firewall is blocking PB.

    Also a side note to release stress from your server and reduce lagg, most of the cvars scans have values that are hardcoded in the game so changes will not take effect anyway. Some cvar checks you have are server side settings, not client side. UI changes are allowed in this game, kicking players for those only makes the server unpopular. Also, don't use OUT unless you really know what your doing.

    These are the only good ones in your list, and use them like this instead;
    pb_sv_cvar "Engine.Player ConfiguredInternetSpeed AAEngine.ini" IN 10000
    pb_sv_cvar "IpDrv.TcpNetDriver MaxClientRate AAEngine.ini" IN 15000
    pb_sv_cvar "IpDrv.TcpNetDriver MaxInternetClientRate AAEngine.ini" IN 10000
    pb_sv_cvar "IpDrv.TcpNetDriver NetServerMaxTickRate AAEngine.ini" IN 30
    
  • [SWISS]Merlin[SWISS]Merlin Posts: 163Player
    Thank you very much for the help and the hint. I will do this for sure.
  • [SWISS]Merlin[SWISS]Merlin Posts: 163Player
    Now i did delete the file, but still bad packets. I know the provider and there is no network issue. All tests ended without any packet loss or others.

    Someone else with that "bad packet" ? Can someone check the logfile please.
    Tanks a lot!
  • [!ReDRuM!]L0rdDamian[!ReDRuM!]L0rdDamian Posts: 825Player
    edited November 9
    Now i did delete the file, but still bad packets. I know the provider and there is no network issue. All tests ended without any packet loss or others.

    Someone else with that "bad packet" ? Can someone check the logfile please.
    Tanks a lot!

    I checked on our server with ucon and it also shows the same now, so maybe a down server PB side. Lets wait till tomorrow and she if anything has changed.
  • [SWISS]Merlin[SWISS]Merlin Posts: 163Player
    edited November 10
    thank you very much!
    but tomorrow will change nothing. as i did say, this happend since end of october.
  • [SWISS]Merlin[SWISS]Merlin Posts: 163Player
    wow, within 14 day of making a trouble ticket at evenbalance.com about this packet loss issue, no answer at all. guess they have a real problem.
    would be nice if someone else could also start a request about it at evenbalance.com.
    thanks.
  • [!ReDRuM!]L0rdDamian[!ReDRuM!]L0rdDamian Posts: 825Player
    wow, within 14 day of making a trouble ticket at evenbalance.com about this packet loss issue, no answer at all. guess they have a real problem.
    would be nice if someone else could also start a request about it at evenbalance.com.
    thanks.

    Already did, no replies yet.
  • SL_zOMbiSL_zOMbi Posts: 104Player
    edited 5:47PM
    Developers: Lets create a Supportcategorie, so players can ask for support.
    Players: Yeah! If got a problem, need support.
    Developers:

    Mod: hey this is out of topic, get the [TOS Violation] out of here.
    index.php?soldier=zOmbi-
Sign In or Register to comment.