int aagame.httpstatus messages.0

I have uninstalled steam and the game to redownload it again. Reinstalled punkbuster. Verifyed files and this message is still showing up... HELP

Comments

  • ={101st}=Muzza455={101st}=Muzza455 Posts: 1,094Player
    Check firewall allows aagame exe through and pb .
    I think that status is no connection .
  • V_NillaJV_NillaJ Posts: 89Developer
    I have uninstalled steam and the game to redownload it again. Reinstalled punkbuster. Verifyed files and this message is still showing up... HELP

    We are investigating this issue. Are you on PS4 or PC?
  • Bear_82Bear_82 Posts: 376Moderator
    he's on PC
    The right of the people to keep and arm bears shall not be infringed.
  • H.E.A.T.H.E.A.T. Posts: 212Player
    hey i told you all at you need virus program.becouse i did have it before and this error ar not from aa.its from your pc.god luck
  • Soldier_17Soldier_17 Posts: 2Player
    I have first seen this error when I enabled the beta for AAPG in the properties of the game in steam a few months ago, then I turned off beta and a few days latter I was able to log in. A month ago or so I have see the same error. I tried: uninstalled aapg, reinstalled aapg, reinstalled steam, disabled antivirus and firewall, restart router, use my phone's hotspot, reinstalled windows 7. Issues persist. I was able to install steam and aapg on my win 7 laptop and I can log in. But the laptop is not as powerful for this game.
  • V_NillaJV_NillaJ Posts: 89Developer
    @Soldier_17 we have seen players upgrade to Windows 10 and resolve this issue.
  • Soldier_17Soldier_17 Posts: 2Player
    @V_NillaJ I was able to fix my issue. Seems that AAPG uses IE for the connection. I had IE disabled on my windows 7 desktop machine. So I went into Control Panel>Programs and Features>Turn on Turn Windows Features On or Off, and selected IE from the list. I also went into Internet Options> Advanced and enabled USE SSL 2.0 , SSL 3.0, TLS 1.0, TLS 1.1, TLS 1.2. Then I restarted the computer. Hope this helps anyone with windows 7.
    Best regards,
    W@NT&D_$N!P&R
  • artetartet Posts: 2Player
    Soldier_17 wrote: »
    @V_NillaJ I was able to fix my issue. Seems that AAPG uses IE for the connection. I had IE disabled on my windows 7 desktop machine. So I went into Control Panel>Programs and Features>Turn on Turn Windows Features On or Off, and selected IE from the list. I also went into Internet Options> Advanced and enabled USE SSL 2.0 , SSL 3.0, TLS 1.0, TLS 1.1, TLS 1.2. Then I restarted the computer. Hope this helps anyone with windows 7.
    Best regards,
    W@NT&D_$N!P&R

    My internet explorer was enabled.
    So what i did was to enable ssl 2.0 and tls 1.0, 1.1 and 1.2 that were turned off by default (just like you said). Now login works ( did not test entering a server though).
    Don´t know how you came across with this idea... anyway thanks a lot dude.

    You developers should hire this guy. :+1:
    Pin this fix plz
Sign In or Register to comment.