Cannot load Modkit_Stone_Wall

Did anyone know, why if I try to load fully the Modkit_Stone_Wall or I try to load fully the Surface_Stone_Wall, the Full Editor crashed without an error and I also get no crash log.
Thanks for your help.


  • (Beer_me)lobo(Beer_me)lobo Posts: 649Player
    at a guess id say its one of the materials the devs have pulled ,but left it in the eddy , haven't been in there for a while to look what's changed
  • [!ReDRuM!]Nuki.[!ReDRuM!]Nuki. Posts: 3Player
    I don't think so because than are missing all textures from Stone Ruines Intercept and lots of more. Or did they moved it maybe?
  • -=[DISF]=-SMUGGLER-=[DISF]=-SMUGGLER Posts: 46Player
    My editor crashes by loading the Chevy, and some other packages, and above all cant load finished map to fix them glitches, so if you read the forums u can see many stuff is [TOS Violation] up in there.
  • -=}WoLvErInE{=--=}WoLvErInE{=- Posts: 1,169Player
    Smuggler, try deleting your Config folder in your documents and let the game re-download them. Sometimes that fixes it. Also, make sure you didn't accidently save stock upk files. Also #2, make sure your local shader cache file is not corrupt, try deleting that.

    What I normally do.....before I load any of my maps, I load the content editor. Once that's done, I do it one for time after loading the map.

    some how memory and shade caching has something to do it, and lightmas.
  • -=[DISF]=-SMUGGLER-=[DISF]=-SMUGGLER Posts: 46Player
    I tried all this, deleted folders, still not loading any map :( , green bar goes halfway then stopps and crash. This problem is new by me, never had it before. Havent even play the game for 3 days lol.
  • -=}WoLvErInE{=--=}WoLvErInE{=- Posts: 1,169Player
    edited May 2020
    Try this for now and see if it works..... Kind of workaround.

    Move the map you are working on into the Program files, AA , Map folder..

    You rdrive::\Program Files (x86)\Steam\steamapps\common\America's Army\AAPG\AAGame\CookedPC\Maps

    Make a desktop shortcut of the 64bit AA Mission Editor found in:
    Your drive:\Program Files (x86)\Steam\steamapps\common\America's Army\AAPG\Binaries\Win64

    Once you do that, right click it and go to properties: Change the target line from:

    your drive :\Program Files (x86)\Steam\steamapps\common\America's Army\AAPG\Binaries\Win64\AAMissionEditor.exe
    Your drive :\Program Files (x86)\Steam\steamapps\common\America's Army\AAPG\Binaries\Win64\AAGame.exe" editor -cookededitor -nogadwarning

    Note: Make sure you change the "AAMissionEditor.exe" to "AAGame.exe" otherwise you'll load the Basic editor.

    This should work. However, you won't be able to publish from it, since it's standalone, you will need to move your map back to the document folder for publishing, It's very important to have the map in the correct directory, otherwise you'll get external packages error,

    Let me know if this work, and I'll make another post with this info so other can find it with the correct thread name.

    Good luck!
Sign In or Register to comment.