Does not load the mission editor

Hi, I have a problem with the mission editor, I have created a map and now the application has not started, I have tried all the possible solutions. Any suggestions, Thanks for the reply.

Comments

  • ={101st}=Muzza455={101st}=Muzza455 Posts: 973Player
    try a pc searchfor .upk files . 7 or 8 hundred of them . select all and delete . then verify game cache in steam library . it will then download new .upk files . then re open the editor . post what happens and if there are any error messages.
  • Kr@Chum=GCFKr@Chum=GCF Posts: 4Player
    Good morning, thank you very much for helping me.
    It has worked correctly.
    For: ={101st}=Muzza455
    =)
  • ={101st}=Whiplash27={101st}=Whiplash27 Posts: 2,089Player
    I'm having the same issue now too.

    Things I've tried:
    Close & Reopen AAPG
    Verify cache
    Uncheck editor DLC wait a moment, reenable
    Restart PC
    Delete AAPG, reinstall
    Delete upk files, verify cache
    Force 32-bit version
    Load a map in game and then try again
    Load basic editor

    Every time it gets to loading objects referenced by AAGame and then disappears and that's it.

    I know the last time I was using the editor, I accidentally right clicked and saved on one of the built in packages, but I'd think that all of the stuff I've done since would have fixed it.
    You joined the world's greatest army to become a graphic artist? Outstanding!
  • ={101st}=Whiplash27={101st}=Whiplash27 Posts: 2,089Player
    edited January 30
    Delete. OK, I figured it. When I accidentally saved one of the packages, it made a folder in my C Drive where my maps are saved. I just had to delete that folder and it worked again.
    You joined the world's greatest army to become a graphic artist? Outstanding!
  • Keebler750Keebler750 Posts: 3,547Beta Tester
    :+1:
    What a pain to problem solve that stuff! :o
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
Sign In or Register to comment.