Map Rotation Ignoring Config

I'm Trying to set up a 24-7 Inner Hospital Server but the maps seem to ignore the Config.
Here are the Map Settings
[AAGame.AADataStore_OnlineGameSearch]
MapRotationList=FLO_InnerHospital
MapRotationList=FLO_InnerHospital_EX
I have also set
bScaleWithNumPlayers=false

The Map Keeps Defaulting to BDX_Springstreet_EX
Anybody know how to fix this?

Comments

  • }{Gorilla}{}{Gorilla}{ Posts: 621Administrator
    One of the files on the control panel will allow you to set the staring map. When you find it it will say something about default BDX_Springstreet_EX. You need to make a custom one.
  • SoldierB4F10SoldierB4F10 Posts: 1Player
    edited October 26
    One of the files on the control panel will allow you to set the staring map. When you find it it will say something about default BDX_Springstreet_EX. You need to make a custom one.

    I'm too having this behaviour. Plus I'm not an IT person and have some difficulties with english. Could you please better explain about that file that I need to create my own?
    From a short time on I setted up my own LAN server using the bult-in "host a server" manager. The server is up and running but:
    A ) still not showing in LAN servers list but I can access it if I put correct IP address and port
    B ) it ignore the maprotationlist that I suppose I already setted up through the server manager

    Any help appreciated
    Thank you
  • Hey.I.Have.A.GunHey.I.Have.A.Gun Posts: 572Player
    I believe one Gameservers.com it was in the command line. The map the server boots up on. You need to change that to one of the FLO Inner Hospital options.
Sign In or Register to comment.