Can't play online due to "Login" Button

Hey all -

Looking for a helping hand here. I'm unable to play online, and here's why:

When I log in to AAPG, the normal "Online" button is replaced by "Login"
See screenshot: https://prnt.sc/im3vqb

Things I've tried:

Re-installed game around 4-5 times
Tried installing it on different hard drive
Verified game files numerous times (usually says 2 files are missing, and will be acquired)
Tried manually installing punkbuster
Tried using different steam / aapg accounts
Deleted contents of Config folder
Deleted everything when re-installing (documents folder, registry files, the works..)
Tried running in compability mode and administrator for both 32 and 64 bit apps
Firewall is off, no environmental changes in terms of my environment.
Tried pressing "Play Offline" but that also takes me to the login screen.

Can anyone help? I've literally searched forums for hours trying different things to no avail.

Comments

  • Keebler750Keebler750 Posts: 3,560Beta Tester
    I read your post several times and I don't see where you say, after all that work, that you actually tried logging in....

    You need to login before you can play online. If it changed, I suspect you messed with Auto Login and Play Offline in some weird combo?
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • -SD-DELTON-ACI--SD-DELTON-ACI- Posts: 1,422Player
    =)
  • Duke_AudiDuke_Audi Posts: 321Beta Tester
    When this happened to me I became stuck in a loop. I’d log-in, which would take me to the Main Menu where’d I fine the Login button where the Online button should have been. I’d click it and be taken back to the login screen.
    In my case I deleted the files in the My Documents folder, hard booted my computer and then fired up the game and it rebuilt those files allowing the game to work. Not sure what else to tell you as it seems you’ve done that.
    556127a3323e2cfd0355aaa34b6e0b63-full.jpg
  • [NAF]PuppyMonkeyBaby[NAF]PuppyMonkeyBaby Posts: 2Player
    edited March 2018
    Hey everyone, thanks for the replies.

    After I change something with my game, I always launched it to see if it made a difference. I would only reach the error shown in my screenshot after I attempted to log in to my account. Before this error started to occur, I was able to play online without a problem. However, I always logged in manually; never with auto login. Never touched play offline before, either.

    In terms of what Duke suggested, I just tried that and it didn't result in anything new. What Duke describes is exactly what I am running into. Sorry for any confusion!

    EDIT: Figured it out. Apparantly I had malware redirecting my internet connection. Once the malware was removed, I'm able to play.
  • Keebler750Keebler750 Posts: 3,560Beta Tester
    WHaaaaat???? I didn't even know malware could do that! That's nasty!

    :o

    Glad you got it solved.

    ....now I'm paranoid though............
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
Sign In or Register to comment.