VOIP not working on global hosted server

HammerITHammerIT Posts: 2Player
edited December 2017 in Server Support
I am hosting my global server locally. All ports are redirected tot eh local server from external IP.
I can play with he client and have VOIP with other servers but when connecting to my own No VOIP. I do not think others have VOIP either when on my server.
Do I need to install Team speak separately on the server?

"C:\Program Files (x86)\Steam\steamapps\common\America's Army\AAPG\Binaries\Win32\AAGame.exe" server FLO_InnerHospital_EX /AuthServerUserName=[mod edit] /AuthServerPassword=[mod edit] /AuthServerIP=110.21.197.140 /MULTIHOME=192.168.0.15 /NOPAUSE /NOHOMEDIR /CONFIGSUBDIR=AAHostAServerConfig-hethammered /SAP=7780 /SGSP=7778 /SQP=27015

I have tried with and without Multiphome IP. No difference.
I have restarted the application and rebooted server, no difference.

Also manage running servers never lists my server even when it is running. I must use the client and login as admin once in.

Comments

  • Keebler750Keebler750 Posts: 3,562Beta Tester
    Dude! Take your password and username out of that data!!!! :open_mouth:

    You don't need TS installed separately. You just need the right ports open. You DO need Multihome on an internal network.
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • -Ner0--Ner0- Posts: 1,570Player
    I use to PM people if they post User name and PW.
    HJbSf8Tt.jpg?2
    Think positive thoughts,
    say positive words,
    do positive actions
    and the positive grows.
Sign In or Register to comment.