Stuck on loading on the server list

It starts happening on a more regular basis now, that when I join a server from the online server list, it keeps saying loading althought it will not move.
I can still move around on the menu and try again, but it will not join, although it will allow me to join a other server at that time.

I am not certain yet if it is always on the same server, due I haven't been keeping track on which servers this is happening.


  • KartiganKartigan Posts: 84Developer
    There's an error in the UI when you try to join a server that is full of players. A fix will be in the next patch and the browser will let you know that the server is full.
  • It does also happen when the server is not full.

    Today our clan would had a match, with 10 people on a 12 person map (no spectators included).
    Not a single time of the evening I was able to get inside.
  • ~Gorilla~~Gorilla~ Posts: 793Administrator
    You might want to check your internet service. Try other servers and see if you can get on them. Or try another game with servers. Sounds like an issue with connection. I know that I have had an issue similar to this with servers that are running UMM's. When that happened to me if I hit Spacebar x2 it would load me into the server.
  • The thing is that I could play on other servers when I have this "bug" but not the one I am trying to join at that time.
    I've checked my internet connection already to rule that one out.

    A "fun" thing, when the match ended I tried joining I could enter..
    It couldn't be that the server was full before, since there were not more then 10 of the 12 people on the server.
    Not sure I am happy I could get on it now, or that I should cry.
  • ~Gorilla~~Gorilla~ Posts: 793Administrator
    Does the Server Have any UMM?
  • Negative, there were no UMM on the server.
    Normally it's going around with a vote between Inner VIP or Inner documents.
    For the skrim they used also no UMM, just "normal" maps.
  • S.F.K-LgRePS.F.K-LgReP Posts: 1Player
    i have the same problem
  • PantagoricoPantagorico Posts: 7Player
    Same problem. Please don't say that is a firewall or router problem (DMZ)
    i have the same problem

    i have the same problem

  • PantagoricoPantagorico Posts: 7Player
    Same problem. DMZ router and admin account.. Mo firewall
  • NavySWNavySW Posts: 3Player
    I don't even get a server list anymore!
  • PantagoricoPantagorico Posts: 7Player
    I solved this problem. It was a problem with the provider. For some reason I was under a restricted NAT and I didn't know. After a few annoying calls with the provider (Vodafone Spain) and a couple of months, they solved my problem.
Sign In or Register to comment.