Phys-x

Where do i go to override the Phys-x thing, it works on AMD cards. its just a marketing ploy and i want to turn it on haha. Is there like a config file that i just change a value in or something?

Comments

  • Keebler750Keebler750 Posts: 3,465Beta Tester
    What do you mean by over-ride? Turn it ON?

    There's a setting in the INI, and you need to enable it on your vid card.

    MyDocs\\\AAEngine.ini > [Engine.Engine] > bDisablePhysXHardwareSupport=True or False
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • frankoffrankof Posts: 960Moderator
    It cant work on AMD cards, it will run on the CPU regardless of settings
    ss_4_frankof.png
  • [FOX]Kamjam21xx[FOX]Kamjam21xx Posts: 122Player
    edited November 2017
    oooh okay, physX is becoming a thing of the past now days, but not for udk3 i take it. Theres probably illegal drivers out there somewhere. i know its not an architecture thing.

    thats what i was looking for Keebler, thanks. The option tends not to show up if you dont have an nvidia card.
  • frankoffrankof Posts: 960Moderator
    The option is always there, its a part of the game engine.
    Theres not a lot of physx used in the game tho, so not even with a nvidia card theres a lot to gain by enabling it.
    ss_4_frankof.png
Sign In or Register to comment.