AAGame.exe has stopped responding

PhantomBuliTPhantomBuliT Posts: 105Player
edited July 2017 in Game Support
Every 30 minutes or so my game crashes with the "aagame has stopped responding error"
It's basically random and I have literally tried everything I can think of.
-
I tried my graphics drivers, fresh installed using DDU, rolled back using DDU.
I even did a complete windows format and fresh installed, i dont know what else to do.
Im moderately sure that it may be the 1703 windows update that is causing the issue but i cant exactly not install this update since even creating new install media with the win 10 tool installs this update by default.
-
Im looking for help from the devs or anyone who can read my game dumps or logs and possibly tell me what the heck is causing this issue.
-
I'm about to clean install using an older torrented version of windows and see if that helps with my issue but im literally at my wits end here.
-
Ive also done all the hardware tests, CPU burn in GPU burn in, unity bench, furmark, and memtest 86. All of which returned 0 errors or crashes, with or without overclocking applied.
You don't see the Phantom coming, if you feel my Bullets it's already too late.
-
76561197988682874.png
-
My Rig (Midori-chan)
Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz

Comments

Sign In or Register to comment.