Windows 10 creators update

thephantomthephantom Posts: 17Player
After i installed windows 10 creator update my game stutters alot and have fps problems,
disabling game mode make no difference, then i try older gpu drivers same problems,
can't go back to the anniversary update i deleted the windows.old files (me stupid) so for now im stuck whit creator update.
Other games work fine.
«13

Comments

  • -Ner0--Ner0- Posts: 1,566Player
    I haven't noticed anything. Have the same Windows update.
    HJbSf8Tt.jpg?2
    Think positive thoughts,
    say positive words,
    do positive actions
    and the positive grows.
  • thephantomthephantom Posts: 17Player
    Well im back to windows 10 anniversary update and the game works fine. There must be something in the creator update that is causing the problems :(
  • =]ES[=3X!L3=]DE[==]ES[=3X!L3=]DE[= Posts: 26Player
    Same Problem here, reinstalled Windows 10 with creators update und there is plenty of stuttering and fps Drops in AAPG. All other games are working fine.

    Since I wont install Windows AGAIN I will wait for a fix before I play again.
  • -Ner0--Ner0- Posts: 1,566Player
    edited April 2017
    I have Windows 10 Creators Update and no issues with the game.
    Playing right now.
    HJbSf8Tt.jpg?2
    Think positive thoughts,
    say positive words,
    do positive actions
    and the positive grows.
  • SSKnecaboSSKnecabo Posts: 2,721Player
    " wrote:
    ES[=H3!!Y=]DE[=;52270"]
    Since I wont install Windows AGAIN I will wait for a fix before I play again.

    1n7fmx.jpg
  • =]ES[=3X!L3=]DE[==]ES[=3X!L3=]DE[= Posts: 26Player
    edited April 2017
    Disabling GAMEDVR and GameMode in registry fixed it for me a Moment ago.

    http://winaero.com/blog/enable-game-mode-windows-10/

    Also disable Auto game mode in registry. Disabling in the Settings does NOT fix it.
  • [ENG]Uni-Sol[ENG]Uni-Sol Posts: 3,165Player
    SSKnecabo wrote: »
    " wrote:
    ES[=H3!!Y=]DE[=;52270"]
    Since I wont install Windows AGAIN I will wait for a fix before I play again.

    1n7fmx.jpg

    :+1: Gimme some skin :lol:

    tumblr_lo6aekTXms1qen7wqo1_500.gif

    If my trollery drives you crazy, you'd better put on your seatbelt.






  • thephantomthephantom Posts: 17Player
    -Ner0- what gpu you have?
  • ~Mosen`Steinski~~Mosen`Steinski~ Posts: 4Player
    thephantom wrote: »
    After i installed windows 10 creator update my game stutters alot and have fps problems,
    disabling game mode make no difference, then i try older gpu drivers same problems,
    can't go back to the anniversary update i deleted the windows.old files (me stupid) so for now im stuck whit creator update.
    Other games work fine.

    Try going in your video graphics control panel. Manage 3D settings, program settings, add AA to the program list and select high performance processor. Then apply at the bottom. That should fix the graphics.. Mine did the same thing, that fixed it.
  • ~Mosen`Steinski~~Mosen`Steinski~ Posts: 4Player
    thephantom wrote: »
    After i installed windows 10 creator update my game stutters alot and have fps problems,
    disabling game mode make no difference, then i try older gpu drivers same problems,
    can't go back to the anniversary update i deleted the windows.old files (me stupid) so for now im stuck whit creator update.
    Other games work fine.
    thephantom wrote: »
    -Ner0- what gpu you have?

    Try going in your video graphics control panel. Manage 3D settings, program settings, add AA to the program list and select high performance processor. Then apply at the bottom. That should fix the graphics.. Mine did the same thing, that fixed it.
  • ~Mosen`Steinski~~Mosen`Steinski~ Posts: 4Player
    thephantom wrote: »
    After i installed windows 10 creator update my game stutters alot and have fps problems,
    disabling game mode make no difference, then i try older gpu drivers same problems,
    can't go back to the anniversary update i deleted the windows.old files (me stupid) so for now im stuck whit creator update.
    Other games work fine.
    thephantom wrote: »
    After i installed windows 10 creator update my game stutters alot and have fps problems,
    disabling game mode make no difference, then i try older gpu drivers same problems,
    can't go back to the anniversary update i deleted the windows.old files (me stupid) so for now im stuck whit creator update.
    Other games work fine.
    thephantom wrote: »
    -Ner0- what gpu you have?

    Try going in your video graphics control panel. Manage 3D settings, program settings, add AA to the program list and select high performance processor. Then apply at the bottom. That should fix the graphics.. Mine did the same thing, that fixed it.

  • ~Mosen`Steinski~~Mosen`Steinski~ Posts: 4Player
    Windows 10 Creator Update Graphics Problems. Right Click on desktop select Nvidia Control Panel, Manage 3D settings, program settings, (1) add AAGame.exe to the program list and (2) select High Performance Nvidia Processor. Then apply at the bottom. That should fix the graphics.. Mine did the same thing, that fixed it.
  • thephantomthephantom Posts: 17Player
    Windows 10 Creator Update Graphics Problems. Right Click on desktop select Nvidia Control Panel, Manage 3D settings, program settings, (1) add AAGame.exe to the program list and (2) select High Performance Nvidia Processor. Then apply at the bottom. That should fix the graphics.. Mine did the same thing, that fixed it.

    It's working now cuz im on anniversary update, will try that when i update back to creator.
  • -Ner0--Ner0- Posts: 1,566Player
    thephantom wrote: »
    -Ner0- what gpu you have?

    GTX 660 Ti and CPU i7 2700K
    HJbSf8Tt.jpg?2
    Think positive thoughts,
    say positive words,
    do positive actions
    and the positive grows.
  • [=PUG=]Pecka[=PUG=]Pecka Posts: 61Player
    Im having the same issues. bad stuttering ... crazy!
  • =]ES[=3X!L3=]DE[==]ES[=3X!L3=]DE[= Posts: 26Player
    As I mentioned above disabling AutoGameMode and GameDVR does fix it for nvdia GPUs.

    Follow the link I posted earlier.

    (GPU: GTX1080/i7 6700k CPU)
  • thephantomthephantom Posts: 17Player
    " wrote:
    ES[=H3!!Y=]DE[=;52328"]As I mentioned above disabling AutoGameMode and GameDVR does fix it for nvdia GPUs.

    Follow the link I posted earlier.

    (GPU: GTX1080/i7 6700k CPU)

    I Would like to try the fix but to reinstall win 10 for the 4th time blahh
  • TheTotsTheTots Posts: 2,279Player
    I found that having game mode on made many games I play unable to even launch.
    Disabling game mode made everything go back to normal on my home computer.
    The game wasn't made exactly to my specifications, so I feel it's broken.

  • thephantomthephantom Posts: 17Player
    So i reinstalled the creator update and guess what same problem, it's not the game mode or dvr, there must be something else that cause this problem. And i try every fix i could find on the internet nothing worked.
  • c5.L.D.50c5.L.D.50 Posts: 1Player
    Having the same problem. Really hate that Microsoft did the auto update. All of my other games are fine. Just AA won't run.
Sign In or Register to comment.