Host A Server Tool Not Running

Hello All,
Just wondering if anyone else is having this issue. Normally I run the host a server tool 24/7 so I can't exactly tell when it started/changed.
I did shut down the pc a few days ago, and now seeing a constant issue.
I get into the Server Tool, and click start server, it sets the program to "Not Responding" and seemed to have worked after a few minutes, but now not working at all.
I have removed steam and AAPG completely, reset all settings, still same problem on 2 computers.

CPU system isn't bogged down or showing any reason to lock up when game is played.
i7-6770HQ processor - 8GB RAM
i7-6700k water 4.7
ASUS 6gb 1060
16gb Corsair DDR4


  • *Update*
    22-45 mins to begin command.
    Server Instance isn't copying to folder. Batch command runs, but doesn't take to settings in AAGame.ini
    Tested default game ini as well.

    Also tested on 2 pc's.
    i7-6700k water 4.7
    ASUS 6gb 1060
    16gb Corsair DDR4

  • TheTotsTheTots Posts: 2,279Player
    Get a ticket in at and our guys can get the info they need to fix this for you.
    The game wasn't made exactly to my specifications, so I feel it's broken.

  • Posts: 2Player
    Having the same issue now. How did you fix it?
Sign In or Register to comment.