Landscape Tool - 64bit ADV ED

Keebler750Keebler750 Posts: 3,546Beta Tester
edited January 2017 in Mission Editor - Support
Anyone else seeing the Landscape Tool Panel being chopped to not show the entire palette of buttons and stuff in a left to right direction (not top to bottom)? I'm trying to add Landscape Components, but the actual tool is not drawing on screen as I expected.

Any........................"witnesses?" :p


UPDATE: This UI component (the tool panel) works fine on one computer but not my main rig. I've deleted all the Editor inis with no results. I have no idea why this screen object is not drawing completely. I have three monitors and a graphics tablet off of a GTX980ti and a GTX780(dedicated PhysX)
______

This has been a test of the emergency flame-fest system. Please do not adjust your set.

Comments

  • [ENG]Uni-Sol[ENG]Uni-Sol Posts: 3,178Player
    edited January 2017
    You have to put your windows to default size of 100% or whatever is the default for you, in your display settings.. if it larger than that then that's why that happens.

    image_56c3c117-3e54-4fe0-b7c9-592cda4eb648.png

    Can't really bug it since its likely an Unreal 3 software issue and I've no idea if they are still supporting and hotfixing it.. probably not.
    If my trollery drives you crazy, you'd better put on your seatbelt.






  • Keebler750Keebler750 Posts: 3,546Beta Tester
    edited January 2017
    Thanks Uni. I'll check that, but I'm almost positive it's default. I even re-installed Nvidia drivers last night.

    Could that be a .Dot Net module?
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • Keebler750Keebler750 Posts: 3,546Beta Tester
    HOWEVER.....!

    Your suggestion was EXACTLY what the problem was. Thanks, Uni. My 27" 2560x1440 draws the icons and text too darn small for my old eyes so I DID change that setting. Now I know! :p
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • [ENG]Uni-Sol[ENG]Uni-Sol Posts: 3,178Player
    :+1:

    I used to have mine set to 125% just so things would look larger on my 42" tv (made it easier to see feom a distance) and had the issue.
    If my trollery drives you crazy, you'd better put on your seatbelt.






Sign In or Register to comment.