Publish help

Trying to publish map. Stuck in "taking s
Preview screenshot" so i added custom screenshot to bypass it and i get a publish error. Happens with every map when i try to use custom ss. Is there a special place i need to have the ss in my files? I was saving it on my desktop.

Comments

  • Keebler750Keebler750 Posts: 3,605Beta Tester
    Sorry to hear of your frustration. I know what it's like!

    First of all, DON'T try to do stuff to bypass a problem, like your custom screenshot idea. It only makes it harder to troubleshoot.

    Which editor are you using? Basic, or Advanced?

    Make sure you are publishing a map saved in the default location, with only ONE properly named map in a separate map folder.

    So "myNewMap.umap" should be in its own folder, inside /Unpublished/MissionEditor/Saves in your MyDocs path...

    When you publish (eventually...) a .metadata file will be created beside your map in its folder.

    There's more to it, but this is a good place to start.
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • SeVn.MaxSeVn.Max Posts: 231Player
    when you arrive at the "preview screenshots", put the editor to 4 windows, if you leave it in one window jams
  • ={101st}=Muzza455={101st}=Muzza455 Posts: 1,054Player
    edited December 2016
    If it stutters during the taking screenshot , try to klik cancel then immediately klik tools and publish again . I get this stutter quite often , don't know why .but this works for me.I can't use custom screenshot either
  • (Beer_me)lobo(Beer_me)lobo Posts: 642Player
    this has been an ongoing issue for some people , i ve found that when you get the first window , click inside it once ,it tends to kick start the process , then you should get the command box that runs , then sit and wait , since there is no progress bar you just have to wait it out
Sign In or Register to comment.