Audio workaround for occluding Ambient sounds

Keebler750Keebler750 Posts: 3,605Beta Tester
edited June 2016 in Mission Editor - Support
I haven't found a way (yet) to muffle certain ambient sounds, even though it appears it should be possible in the AkSound "enable occlusion" setting. What was happening in my map was that sounds that were outdoors were easily heard indoors, like a barking dog, or a chicken, or what have you.

...

>>>> EDIT pending further error checking.... :o
______

This has been a test of the emergency flame-fest system. Please do not adjust your set.

Comments

Sign In or Register to comment.