Voice chat

INEEDAMEDAKINEEDAMEDAK Posts: 2Player
My voice chat isnt working, I do get the symbol by my name when i click j, ( which is what i set up team chat as), but nobody can hear me, what do I do?

Comments

  • SSKnecaboSSKnecabo Posts: 2,721Player
    Is your mic working outside the game? What did you set as input device in-game? If you use the default option, make sure your mic is selected as default (communication) device in windows. Did you try selecting your mic specifically in-game?
  • INEEDAMEDAKINEEDAMEDAK Posts: 2Player
    I tried selecting my mic but then i didnt get the symbol, the default is the one that does what i stated above. My mic works for things like google voice search ad stuff.
  • Duke_AudiDuke_Audi Posts: 324Beta Tester
    edited May 2016
    Check your in game settings like, volume. If you're seeing the "Global" or "Alpha/Bravo" notifications on screen then your button settings are good. However, if no one can hear you then go through everything else. Check all the Windows settings like mute on/off as well as using the "test" function. But if Google voice search works then it should also work in game.
    If your using a headset that has it's own software do the same checks within it.
    Let us know what you discover.
    556127a3323e2cfd0355aaa34b6e0b63-full.jpg
  • m_hermannm_hermann Posts: 616Moderator
    the symbol is the mute key, can't mute yourself.

    *****************

    have you checked your windows audio settings?

    Control Panel\Hardware and Sound\Sound > Communications tab
    The Do Nothing button should be selected
  • PhantomBuliTPhantomBuliT Posts: 105Player
    After changing any settings in the audio panel, if your micropgohe does not show up when hitting the button , try turning the voip setting from on to off and back again. I know that for me EVERY SINGLE time i change ANYTHING in that particular panel, it disables my VOIP completely.
    -
    Also make sure the microphone you are trying to use is set as the Default Microphone device under windows. Once you do that you can try using the "default" setting ingame. If that does not work set the setting ingame to whatever device it shows in the windows microphone settings panel.
    You don't see the Phantom coming, if you feel my Bullets it's already too late.
    -
    76561197988682874.png
    -
    My Rig (Midori-chan)
    Windows 10 Pro 64bit | MSI Z97-G45 Gaming Mobo | i5 4690k OC'd @ 4.5Ghz | Gigabyte Gtx 970 G1 Edition | Samsung 850 PRO SSD | 16 GB Gskil Ram @ 2666mhz
  • stonewalljohnstonewalljohn Posts: 6Player
    Yes I can hear everyone during game play but nobody can hear me. How to set Audio settings?
  • }{Gorilla}{}{Gorilla}{ Posts: 688Administrator
    Go to your sound setting on your PC. Test the mic to ensure that it is working before loading into the game. If it is fine on PC and not in game go threw the settings in sound. Make sure you don't have something disabled or turned all the way down in the sound settings. You can also try setting a new key for your push to talk. I use 1 for team and \ for global.
Sign In or Register to comment.