Internet speed halp! Any network gurus?

2»

Comments

  • doogle!doogle! Posts: 637Player
    My "resolution" Is in the chat I pasted from TWC customer support. There's something wrong in my router. I disabled routing and [TOS Violation] works like a dream again at 112 Mbps.

    But of course, it's on me to physically go to the local TWC store to pick up new hardware. So I have no WiFi connectivity for any other device because by the time I get off work, the store is closed. I'm looking for a good router to buy on my own so I can take a dump on this one and drop it in their box.

    I may not come close to the 250 GB cap, but it's the principle of it. AT&T is one of the big telecommunications companies that has a stranglehold on their market, and I refuse to let them make me a [TOS Violation]. They will respeck me
  • Keebler750Keebler750 Posts: 3,530Beta Tester
    edited May 2016
    Here's my PingTest...

    144763369.png


    And here is my SpeedTest...

    5301660901.png
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • iNv|roKis-iNv|roKis- Posts: 420Player
    .dc-colts^ wrote: »
    =IK=Doba= wrote: »
    Im capped at 200/month.. I dont come close.. not once have I received my 75% usage warning.. and I stream every movie under the sun.. used to warch HD hockey on other monitor while i play.. soo not sure why you'd need more

    i got 250gb and its enough but more would be nice Im always slowing down at the end of month making sure I don't go over. I download a lot of tv shows and movies.
    iNv|roKis- wrote: »
    It's just wrong. 200GB DL, what about upload?

    So lost has 121 episodes. If I download them in one day that's 200GB+ if they are 1080p. So I would have to be smart and spread them out, which in turn would keep me away from the cap. The point is, why [mod edit] is there a cap? To charge heavy users more? This is why competition is good.
    If there is an upload cap and I run a server out of my house? Gone in a heart beat. So yeah....not a fan.

    200gb would be upload and download combined. Atleast that's how my 250gb is. An extra 10$ gets me 400gb limit with 150/10 speeds instead of 100/10 or an extra 10$ can get me unlimited bandwitdh with 100/10 speeds.

    Sheesh. No way man. #MURICA...well at least northeast is not like that.
    Bhop is a string of jumps with no interruptions.
  • iNv|roKis-iNv|roKis- Posts: 420Player
    Keebler750 wrote: »
    Here's my PingTest...

    144763369.png


    And here is my SpeedTest...

    5301660901.png

    Should've seen when I used to work for Verizon Wireless. 600Mb/s symmetrical. It's was dope.
    Bhop is a string of jumps with no interruptions.
  • Keebler750Keebler750 Posts: 3,530Beta Tester
    Yowza!!! :o
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • doogle!doogle! Posts: 637Player
    Issue is still going on.

    4th tech visit will be tomorrow. I've spoken on the phone with over 6 individuals and had 6 different online techs attempt to assist.
  • doogle!doogle! Posts: 637Player
    i4esnm.png
  • doogle!doogle! Posts: 637Player
    6ekwae.png

    Anyone smarter than me see anything wrong here? Or can you halp me figure out what command/tool to use to trace my routes?

    I don't know enough about enough to say it's a routing issue for sure. But I can run a speed test on a San Marcos TX server and pull 117 Mbps down, then hit a San Antonio and get 12 Mbps down.

    I jumped in the 3rd ID server tonight and had a 54 ping. I immediately thought I was good so I went to scrim...got in IK server and I have a 250+ ping. Jumped in i9 and also a 200+ ping. Ran Tracert's on all 3 servers to compare routes.

    Anything alarming?
  • doogle!doogle! Posts: 637Player
    PS - Right click image and open in new tab
  • doogle!doogle! Posts: 637Player
    wten38.png

    Also pings for what it's worth. Easy to tell which server is which based on my lag experience.

    IK = NY
    3rd ID = CHI
    i9 = idk.
  • doogle!doogle! Posts: 637Player
    I found a way to switch this new device to Bridged Mode just like the old one:

    updated while in bridged mode:

    52dhys.png

    Issue resolved. So...what the heck is going on?? And why would it still only affect me during evening time??
  • Keebler750Keebler750 Posts: 3,530Beta Tester
    I am reading this stuff, I just don't know what to say.

    You say the problems only happen in the evenings? Have you asked any neighbours who their provider is, and what's their experience with them? I'm guessing everyone in your area will be having the same issues....at a time when the kids and parents get home and everyone's on the internet.
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • doogle!doogle! Posts: 637Player
    They sent out an army of techs the other night and were able to recreate the issue outside of my house, and down the block.

    Neighbors don't experience the issue because I'm the only gamer around. I never would have noticed the degraded speeds if I were just on facebook or news sites.

    I put the TWC device in Bridged Mode, and then hooked up my own wireless router to it to enable WiFi for my house. I cannot recreate the degradation once my device is in Bridged Mode, even with a separate device connected in order to utilize WiFi.
Sign In or Register to comment.