Late showing decals, bug or video glitch?

Duke_AudiDuke_Audi Posts: 332Beta Tester
As this video shows, OpFor fires but hits the wood between windows. Visual clues of the bullets being stopped by metal behind the wood are seen including a bright flash. However, decals of those appear long after the shots were fired and on the backside of metal making it appear as if the bullets had penetrated the metal.
product-image-230368610_300x300.jpg

Comments

  • Keebler750Keebler750 Posts: 3,606Beta Tester
    You left out: what map, and where specifically in the map to test this.

    Then, I would check to see if decals should appear there AT ALL under that circumstance. (multi layers)

    Next, is the delay caused from you moving away from the wall? (timing seemed odd)
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • Duke_AudiDuke_Audi Posts: 332Beta Tester
    Keebler750 wrote: You left out: what map, and where specifically in the map to test this.

    Sorry, thought it was self-evident.
    Map: Lockdown
    Location: Defence, Upper near flag
    Keebler750 wrote: Then, I would check to see if decals should appear there AT ALL under that circumstance. (multi layers)

    I’ve never seen it but what do I know? I haven’t played this map near as long as others. I’ll leave up to the Dev.’s and map makers who know this stuff. However, it is repeatable as a self-test revealed. I can fire at that same area from Assault Upper then, run around and wait a few seconds and there they will appear.
    But! It seems it only happens when you’re in paint ball mode, which I was during that round of play.
    Keebler750 wrote: Next, is the delay caused from you moving away from the wall? (timing seemed odd)

    Again, I can’t answer that as I do not know what is or is not supposed to happen. But, it leads to the questions; Why would my moving cause something to appear that wasn’t (or shouldn’t be) there just a moment before.
    product-image-230368610_300x300.jpg
  • frankoffrankof Posts: 1,032Moderator
    Looks like impressive "lag" to me.
    how fast was your own decals?
    ss_4_frankof.png
  • Keebler750Keebler750 Posts: 3,606Beta Tester
    I take it Duke is suggesting he can duplicate this in Explore mode, which "should" rule out lag.
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • Keebler750Keebler750 Posts: 3,606Beta Tester
    TEST:

    1) go to Lockdown in Training > Explore

    2) find a metal railing that is uncovered, as well as one cover by wood façade. Second floor stairs area in center has good access for testing.

    3) Shoot the metal railing and observe the decals appear immediately on your side.

    4) Go to the other side of the railing and observe that from about 5m away, there is no decal.

    5) Move farther back and decal appears on metal.

    6) Move closer...back and forth. Decal disappears and reappears until they fade out.

    7) Wood doesn't seem to affect this, though I think it ought to.


    IMO, Duke has found some kinda bug!

    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • Duke_AudiDuke_Audi Posts: 332Beta Tester
    Yes, I did it in Training/Explore on two different computers.
    Keebler750, thanks for explaining it step by step. You are much better at it than I am.
    product-image-230368610_300x300.jpg
  • Keebler750Keebler750 Posts: 3,606Beta Tester
    Yep that's why they pay me the big bucks!

    So...

    Http://bugreport.americasarmy.com

    LOL

    :+1:
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
Sign In or Register to comment.