Starting server via command line wipes INI's?

iNv|eKCommiNv|eKComm Posts: 394Player
edited February 2016 in Server Support
Starting my server via the command line is wiping my configurations.
echo "Starting AA:PG server.."

"C:\AAPGServer\AAPG\Binaries\Win32\AAGame.exe" server BDX_Checkout_EX /GLOBAL /AuthServerUserName=**** /AuthServerPassword=**** /AuthServerIP=192.223.24.181 /STEAMSERVERIP=192.223.24.181 MULTIHOME=192.223.24.181 /NOPAUSE /NOHOMEDIR /CONFIGSUBDIR=AAHostAServerConfig0 /SGSP=7778 /INST=1

exit

Also, i installed the server using steam CMD

I dont see anything wrong here. But maybe someone else will
2016 Flank Gaming Network Season 1 Champion
2016 FraggedNation Season 4 Champion
2015 FraggedNation Season 2 Main Champion
2015 ESL Test Cup Second place
2014 FraggedNation UMM Tournament Champion
2014 FraggedNation Old School map Tournament Champion
2014 TWL Season 1 Second Place
2013 TWL 7v7 Beta Tournament Champion
2013 TWL 5v5 Beta Tournament Second Place

Comments

  • weakness_aaweakness_aa Posts: 144Player
    You need to delete or rename the defaultgame.ini and the defaultengine.ini files in the aahostserverconfig0 folder
  • iNv|eKCommiNv|eKComm Posts: 394Player
    Legend.

    This worked! thank you.
    2016 Flank Gaming Network Season 1 Champion
    2016 FraggedNation Season 4 Champion
    2015 FraggedNation Season 2 Main Champion
    2015 ESL Test Cup Second place
    2014 FraggedNation UMM Tournament Champion
    2014 FraggedNation Old School map Tournament Champion
    2014 TWL Season 1 Second Place
    2013 TWL 7v7 Beta Tournament Champion
    2013 TWL 5v5 Beta Tournament Second Place
Sign In or Register to comment.