MASS valid server mode?

Keebler750Keebler750 Posts: 3,621Beta Tester
edited February 2016 in Server Support
Got the following message repeatedly in my server log at home here, and it's not something I usually see in the logs. What does it mean so I know for next time? Was Auth down?

When I tried to join the server it said "Server not authorized to report your AA stats" or something. My IP and auth details haven't changed. Any ideas?

(It's working now, but.......?)


[0623.19] TriggerSteamUGCMapsUpdate: The next UGC Update is scheduled for 10.0000 Minutes from now
[0623.19] Log: UpdateServerSubscribedUGCMaps
[0623.19] TriggerSteamUGCMapsUpdate: Steam is updating maps...
[0624.19] WarmUpMode: No longer waiting for updates
[0624.19] WarmUpMode: All Maps downloaded successfully
[0637.19] ScriptLog: WARNING: MASS did not have valid server mode for non-LAN server.  Trying again in 15.0000 seconds.
[0652.19] ScriptLog: WARNING: MASS did not have valid server mode for non-LAN server.  Trying again in 15.0000 seconds.
...
[0742.19] ScriptLog: WARNING: MASS did not have valid server mode for non-LAN server.  Trying again in 15.0000 seconds.
[0757.19] ScriptLog: WARNING: MASS did not have valid server mode for non-LAN server.  Trying again in 15.0000 seconds.
[0772.19] ScriptLog: WARNING: MASS did not have valid server mode for non-LAN server.  Trying again in 15.0000 seconds.
Etc.
______

This has been a test of the emergency flame-fest system. Please do not adjust your set.

Comments

  • Keebler750Keebler750 Posts: 3,621Beta Tester
    edited February 2016
    EDIT....double post
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    edited February 2016
    That means your server won't authorize. It happens to me sometimes as well. Usually verify the game on my server and then launching the server via the server manager fixes it. This is the exact message you get when you are waiting for your auth username and password to register in the AA Auth system or you havnt registered your server at all. I am assuming your server is registered and is having issues like mine sometimes does. There is a few other things you can check as well making sure the correct ports are setup etc.
    Pie charts + Graphs= Very Bad.



  • Keebler750Keebler750 Posts: 3,621Beta Tester
    Thanks Colts. Ya. It's fine now...it just bugged out for a while.

    :shrug:
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • Keebler750Keebler750 Posts: 3,621Beta Tester
    PS - Is there a better way to format "code" tags? That looks terrible.

    :(
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • Bashar_al-AssadBashar_al-Assad Posts: 580Player
    #include "iostream"
    int main(){
    std::cout << "That looks more than just terrible.";
    }
    
  • Keebler750Keebler750 Posts: 3,621Beta Tester
    edited February 2016
    What?!
    
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • Keebler750Keebler750 Posts: 3,621Beta Tester
    edited February 2016
    Test...looks like the log format messes with it:
    [0623.19] TriggerSteamUGCMapsUpdate: The next UGC Update is scheduled for 10.0000 Minutes from now
    [0623.19] Log: UpdateServerSubscribedUGCMaps
    [0623.19] TriggerSteamUGCMapsUpdate: Steam is updating maps...
    [0624.19] WarmUpMode: No longer waiting for updates
    [0624.19] WarmUpMode: All Maps downloaded successfully
    [0637.19] ScriptLog: WARNING: MASS did not have valid server mode for non-LAN server.  Trying again in 15.0000 seconds.
    [0652.19] ScriptLog: WARNING: MASS did not have valid server mode for non-LAN server.  Trying again in 15.0000 seconds.
    ...
    [0742.19] ScriptLog: WARNING: MASS did not have valid server mode for non-LAN server.  Trying again in 15.0000 seconds.
    [0757.19] ScriptLog: WARNING: MASS did not have valid server mode for non-LAN server.  Trying again in 15.0000 seconds.
    [0772.19] ScriptLog: WARNING: MASS did not have valid server mode for non-LAN server.  Trying again in 15.0000 seconds.
    Etc.
    



    Nope.

    Why did the code tag in the OP not format? To me it's got a wonky light gray background. I'm confused same [ code ] ... [/ code ] tags and pasted the content here and it works....

    :(

    I hate computers.
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • Bashar_al-AssadBashar_al-Assad Posts: 580Player
    Test...looks like the log format messes with it:




    Nope.

    Why did the code tag in the OP not format? To me it's got a wonky light gray background. I'm confused same [ code ] ... [/ code ] tags and pasted the content here and it works....

    :(

    I hate computers.

    Yea, looks like there is a different display for main post and comment post
    : http://forum.americasarmy.com/discussion/4485/test?new=1
  • Keebler750Keebler750 Posts: 3,621Beta Tester
    That is so weird. I was thinking I was doing something wrong.
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    My server currently acting up as well have not took the time to mess with it. Server was running fine for 4 days than all the sudden its non authorized mode without the server restarting or anything. Will see what fixes it when i have time.
    Pie charts + Graphs= Very Bad.



  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    So this is happening to me more frequently usually verify game files works. If it doesn't. Usually I have to start the server VIA the SERVER MANAGER instead of command prompt. If both those don't work then I seek further help.
    Pie charts + Graphs= Very Bad.



Sign In or Register to comment.