How edit .ini of my server?

I wish my server does not display HUD, but even after editing the "DefaultGame.ini" and "AAGame.ini" in the "AAHostAServerConfig0," nothing has changed.

Could anyone help me?

(Sorry for my English)

Comments

  • weakness_aaweakness_aa Posts: 149Player
    edited February 2016
    The DefaultGame.ini is overwriting AAGame.ini. Rename your DefaultGame.ini to DefaultGame.ini.bak. Rename your DefaultEngine.ini to DefaultEngine.ini.bak. Then make all of your Edits to the files AAGame.ini and AAEngine.ini. Make these changes with the server stopped of course. After the changes, restart your server.

    Note - Only edit the files located in your AAHostAServerConfig0 folder.
  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    edit the files located in your AAHostAServerConfig0 folder.

    Set them to read only each time you use Server Manager to start server or set ini settings open server manager copy instance and open cmd and right click and paste server command and hit enter.
    Pie charts + Graphs= Very Bad.



  • [AMAN]Churrasco[AMAN]Churrasco Posts: 3Player
    edited February 2016
    DefaultGame.ini and DefaultEngine.ini to "ini.bak":
    Click Here to see

    ----
    AAGame.ini edit:
    AAGAME edit image

    ----

    RESULT:
    Game result image

    ----
    But thanks for trying, guys.

    PS: I enter the command line in the .bat to run the server. I do not open the GUI.
  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    DefaultGame.ini and DefaultEngine.ini to "ini.bak":
    Click Here to see

    ----
    AAGame.ini edit:
    AAGAME edit image

    ----

    RESULT:
    Game result image

    ----
    But thanks for trying, guys.

    PS: I enter the command line in the .bat to run the server. I do not open the GUI.

    Well did you try setting the ini's to read only then starting the server?
    Pie charts + Graphs= Very Bad.



  • .dc-colts^ wrote: »

    Well did you try setting the ini's to read only then starting the server?

    Yes... AAHostAServerConfig0 folder setted read only.

  • weakness_aaweakness_aa Posts: 149Player
    I took a look at this today on my server and came to the conclusion that the entire HUD can't be disabled. Is there anyone who can confirm their server forces NO HUD on a player and if so, what are the values used in the AAGame.ini file?
  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    .dc-colts^ wrote: »

    Well did you try setting the ini's to read only then starting the server?

    Yes... AAHostAServerConfig0 folder setted read only.

    You don't set the folder readonly you set the AAEngine.ini and AAGame.ini read only specifically.
    Pie charts + Graphs= Very Bad.



  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    I took a look at this today on my server and came to the conclusion that the entire HUD can't be disabled. Is there anyone who can confirm their server forces NO HUD on a player and if so, what are the values used in the AAGame.ini file?

    AAGame.ini
    bShowHUD=true
    bHUD_ForceMinimalHUD=false
    bReducedHUDEnabled=false
    bMinHUDEnabled=false
    Pie charts + Graphs= Very Bad.



  • weakness_aaweakness_aa Posts: 149Player
    .dc-colts^ wrote: »
    I took a look at this today on my server and came to the conclusion that the entire HUD can't be disabled. Is there anyone who can confirm their server forces NO HUD on a player and if so, what are the values used in the AAGame.ini file?

    AAGame.ini
    bShowHUD=true
    bHUD_ForceMinimalHUD=false
    bReducedHUDEnabled=false
    bMinHUDEnabled=false

    With the settings you listed above applied to the server, my game client always displayed the mini-map and the weapon / ammo information.
  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    .dc-colts^ wrote: »
    I took a look at this today on my server and came to the conclusion that the entire HUD can't be disabled. Is there anyone who can confirm their server forces NO HUD on a player and if so, what are the values used in the AAGame.ini file?

    AAGame.ini
    bShowHUD=true
    bHUD_ForceMinimalHUD=false
    bReducedHUDEnabled=false
    bMinHUDEnabled=false

    With the settings you listed above applied to the server, my game client always displayed the mini-map and the weapon / ammo information.

    oh sorry I misread and thought you had issues with hud being gone. DId not know you wanted no hud.

    In that case try this:

    bShowHUD=false
    bHUD_ForceMinimalHUD=true
    bReducedHUDEnabled=true
    bMinHUDEnabled=true
    Pie charts + Graphs= Very Bad.



Sign In or Register to comment.