No voip?

Just started a sever with GS, we are setting it up but have noticed that the VOIP does not work, cant find anything on the config file for the server and is starting to get ridiculous, specially because is probably in front of me and I am not seeing it. Any suggestions? The audio portion of the config file down below. Any ideas will be appreciated. Thanks!

FriendlyFireLimit=200
bPunkbusterMsgs=false
bHoldToSprint=false
bDoubleTapSprint=false
bGrenadesInWeaponCycle=false
fMasterVolume=1.f
fMusicVolume=0.8f
fUIVolume=0.8.f
fSoundEffectsVolume=100.f
fVOVolume=100.f
bMuteWhenFocusLost=true
bVOIPEnabled=true
bRoundEndWarningMusic=true
Audio_VoiceSelection=255
bDisplayNumPing=true
bCameraBob=false
sNonAuthSoldierName=DidNotSetName
bParentalLock_Violence=false
bParentalLock_VOIP=false
bParentalLock_Chat=false
bUseDualRenderScopes=false
GameSettingsUpdateInterval=15
AimAssistTargetAngle=.87
AimAssistTargetSearchTime=.1f
bSwitchToWeaponOnPickup=true
DisplayDebugVoiceFontName=EngineFonts.SmallFont

Comments

  • Keebler750Keebler750 Posts: 3,621Beta Tester
    edited January 2016
    Check your server log and it should show whether ts3 connects.

    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • -=[USA]=-LocoRobo-=[USA]=-LocoRobo Posts: 18Beta Tester
    Those setting are client settings. Go to the following section in the AAGame.ini and check the 3 voip settings:

    [AAGame.AAGameReplicationInfo]

    bOnlineVoiceEnabled=true

    bDefaultAllowGlobalVoiceChat=true

    bDefaultAllowSpectatorVoiceChat=true
  • [aWb]RAL^US[aWb]RAL^US Posts: 10Player
    Thanks. The issue was with GS. got it fixed. Thanks guys.
Sign In or Register to comment.