Couple AAPG game issues

Lately my game has been crashing. It's almost like I am alt+tabing. I can still hear people in game talking but I cant open the game up. After a couple minutes it lets me get back into the game then it says connection lost as soon as I get back in. Happens randomly. Sometimes I can play for hours without it happening and other times only a few minutes. I wonder if a reinstall of the game will help. I have no issues playing other games and this problem is isolated to AAPG. No error messages or anything. I verified the integrity of the game threw steam already...needed a few files which I downloaded but it helped nothing.

Also my deploy client disappears on me randomly. If I leave it open for a little bit it will automatically close with no error messages. Even while in game. After I pick a server and start playing the deploy client magically goes away. I read on this forum that deleting the user made maps and its contents in the AAPG folder would solve this issue but it didn't work for me. First I deleted the user maps in the launcher, closed launcher. Then deleted the contents of /usermademaps. Opened launcher and it still happens.

Also...the game worked fine for a long period of time neither of the issues above were a problem. This started occurring recently.

Maybe someone has some tips or has experienced this also and could help me out.


Basic System specs:

-I7 4790K 4.0 Ghz(water cooled)
-EVGA 970 FTW
-ASUS Sabertooth Mark 2
-8gb Corsair Dominator DDR3 1600
-Samsung EVO 850 SSD
-860w Corsair psu

Comments

  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    Is your video card driver crashing when this happens a little message would popup in the bottom right on your desktop.
    Pie charts + Graphs= Very Bad.



  • ^AWA^JunGleLuv^AWA^JunGleLuv Posts: 9Player
    That doesn't happen. No error messages at all. I keep a very close eye on my temps and log all my temperatures every time I play any game and review after my sessions.

    Also I noticed every time I delete the content of /usermademaps and restart the launcher two maps automatically come back. I believe its the shoot house that comes with the game. sh_advancedmarksman(UMAP File/STATUS File) I have no user maps when I go to manage in the launcher.

Sign In or Register to comment.