Server not found...

DirSoldierDirSoldier Posts: 2Player
edited December 2015 in Server Support
Each time I open the game and i click to find servers appear 4 empty 400ms ping servers or higher, and when I click to refresh disappear ...
and that I have 10 ms ping and a very good connection

Please Help Me D:

Comments

  • -PPaaxx--PPaaxx- Posts: 1,576Player
    edited January 2016
    Help as many as possible, we need players ;)
    My original nick is -Ner0-
    It's now banned after the
    latest update.
  • TheTotsTheTots Posts: 2,279Player
    Odds are it's your firewall or antivirus blocking it. Try disabling those and look again.
    The game wasn't made exactly to my specifications, so I feel it's broken.

  • -PPaaxx--PPaaxx- Posts: 1,576Player
    edited January 2016
    FunPolice wrote: »
    Odds are it's your firewall or antivirus blocking it. Try disabling those and look again.

    *thumbs up* :)
    (even he ask 17 days ago)
    My original nick is -Ner0-
    It's now banned after the
    latest update.
  • aijaiaijai Posts: 1Player
    I try to disable my firewall, but server not found
  • [KAOS]-Doc.Blade[KAOS]-Doc.Blade Posts: 31Beta Tester
    edited January 2016
    I would check what settings you have on the browser page, might have accidentally changed a setting in there so it is filtering and showing correct results, but not what you want to see.

    I have attached the filters / settings that I have in my browser (which is the default settings), and all servers are showing. Wondering if you might have bumped a setting and changed it or something?

    browser.jpg

    Hope this helps :smile:
    Found a bug or having a challenge with the game, please submit a bug report so the DEV Team are aware of it, and can work to fix it. Please dont ignore it, and not worry, as you can be helping other people too by submitting a bug report. Click the link below, doesnt take long to do.
    http://bugreport.americasarmy.com
Sign In or Register to comment.