launcher Hanging

-Flops--Flops- Posts: 354Player
edited December 2015 in Mission Editor - Support
Ok so heres my issue lol again. The other day i opened the launcher no problem and then looked at the time and realized i had no time to do anything and shut it . this morning i went to open it and no matter which one i click , the easy or full when i click it just hangs , no load screen just the cursor with the spinning circle , The log tells me nothing because it hasnt started . Even after a 2 full wipes and reinstalls it still hangs . Ive tried everything on the forums and still no luck , anyone got a nugget of greatness to share that can help me ?
Thank all

Comments

  • StackEmUp!StackEmUp! Posts: 145Player
    edited December 2015
    Try re-installing the "dotnet", and "redist", in this folder: "C:\Program Files (x86)\Steam\steamapps\common\America's Army\_CommonRedist". Worth a try:)

    You can also try running the editor separately from the launcher by creating a desktop shortcut, right click and go to properties, and in the target box add: editor -cookededitor -nogadwarning -EDITORUSERSETTINGSINI=../../AAGame/Config/MEEditorUserSettings.ini

    It should look like this: "C:\Program Files (x86)\Steam\steamapps\common\America's Army\AAPG\Binaries\Win32\AAGameEditor.exe" editor -cookededitor -nogadwarning -EDITORUSERSETTINGSINI=../../AAGame/Config/MEEditorUserSettings.ini
  • -Flops--Flops- Posts: 354Player
    i found out what it was , the latest update of the virus engine for avast says it full of nasties , i just created an exception and off it went again . all good
  • StackEmUp!StackEmUp! Posts: 145Player
    Good deal!
Sign In or Register to comment.