Problem Launching Server

Here's what the log file is saying....

Log: Log file open, 10/03/15 22:43:00
Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
DevConfig: GConfig::Find has loaded file: ..\..\Engine\Config\ConsoleVariables.ini
Init: Version: 9656
Init: Epic Internal: 0
Init: Compiled (32-bit): Sep 30 2015 18:05:42
Init: Changelist: 1202061
Init: Command line: server BDX_Breach_EX /GLOBAL /AuthServerIP=205.234.152.218 /STEAMSERVERIP=205.234.152.218 MULTIHOME=205.234.152.218 /NOPAUSE /NOHOMEDIR /CONFIGSUBDIR=AAHostAServerConfig0 /SGSP=7778 /SAP=7778 /SQP=7778
Init: Base directory: C:\TCAFiles\Users\fgnl\18\AAPG\Binaries\Win32\
Init: AAGame Build Info OPEN BETA - CL 174509
[0000.94] Init: Computer: WIN-P99JE70IQDR
[0000.94] Init: User: TCAGame
[0000.94] Init: CPU Page size=4096, Processors=8
[0000.94] Init: High frequency timer resolution =3.320311 MHz
[0000.94] Init: Memory total: Physical=31.9GB (32GB approx) Pagefile=39.4GB Virtual=4.0GB
[0000.94] Init: Presizing for 33476 objects not considered by GC, pre-allocating 0 bytes.
[0000.94] Init: Object subsystem initialized
[0000.98] Log: CachePaths() took 0.03 Seconds
[0000.98] DevDataBase: Connection to "Provider=sqloledb;Data Source=production-db;Initial Catalog=EngineTaskPerf;Trusted_Connection=Yes;Connection Timeout=2" or "10.1.20.20" failed
[0000.99] Log: Shader platform (RHI): PC-D3D-SM3
[0001.03] Log: PhysX GPU Support: DISABLED
[0011.49] Log: 85385 objects as part of root set at end of initial load.
[0011.49] Log: 0 out of 0 bytes used by permanent object pool.
[0011.50] Log: Executing Class Engine.ServerCommandlet
[0011.51] Log: Initializing Game Engine...
[0011.51] DevOnline: Created named interface (RecentPlayersList) of type (Engine.OnlineRecentPlayersList)
[0011.56] Log: USING STEAM AAU INTERFACE
[0011.56] DevOnline: UOnlineAAUInterfaceImpl::DefaultChallengesRequest Entered.
[0011.61] DevOnline: UOnlinePlayerInterfaceAASteam::Login Failed to get SteamId. Assuming Lan Game.
[0011.61] DevOnline: ASTARKEY:: UOnlinePlayerInterfaceAASteam::Login Login Completed. UNID[0x4BA5BF14CDEA98DA]
[0011.62] Warning: Warning, Failed to load 'Class None.': Failed to find object 'Class None.'
[0011.62] Warning: Warning, Failed to find object 'Class None.'
[0011.62] Warning: Warning, Failed to load 'Class None.': Failed to find object 'Class None.'
[0011.62] Warning: Warning, Failed to find object 'Class None.'
[0011.62] Log: LoadMap: BDX_Breach_EX?Name=Player?Team=255
[0012.14] Log: Game class is 'AAGameVeteran'
[0012.14] Log: Failed to listen: WinSock: binding to port 7778 failed (10013)
[0012.14] Error: Error initializing network layer.
[0012.15] Log: Primary PhysX scene will be in software.
[0012.15] Log: Creating Primary PhysX Scene.
[0012.16] Log: Bringing World BDX_Breach_EX.TheWorld up for play (0) at 2015.10.03-22.43.12
[0012.16] ScriptLog: Init Game: ?Name=Player?Team=255
[0012.16] ScriptLog: (AAGameVeteran_0) AAGamePVPBase::AAGameVeteran:InitGame Testing is server now!
[0012.16] ScriptLog: (AAGameVeteran_0) AAGamePVPBase::AAGameVeteran:InitGame Not server, not starting update loop
[0012.16] Log: Updated Destroyable List: 0
[0012.16] Log: Bringing up level for play took: 0.014086
[0012.16] Warning: SetProgress(): No GameViewport!
[0012.16] Log: ########### Finished loading level: 0.541125 seconds
[0012.17] SteamUGCManager: USteamUGCManager::Init SteamUtils is valid. SteamAppId is: 203290
[0012.17] SteamUGCManager: USteamUGCManager::Init Successfully acquired SteamUGC instance.
[0012.17] SteamUGCManager: USteamUGCManager::QuerySubscribedUGCItemDetails Entered.
[0012.17] SteamUGCManager: USteamUGCManager::QueryPublishedUGCItemDetails Entered.
[0012.17] Log: Initializing Game Engine Completed
[0012.20] ScriptLog: STARTING MATCH...
[0012.20] DevOnline: UOnlineAAUInterfaceImpl::DefaultChallengesResponse Entered
[0012.20] DevOnline: UOnlineAAUInterfaceImpl::DefaultChallengesResponse(200)
[0012.20] DevOnline: <?xml version="1.0" encoding="UTF-8"?>
~~~~
[0012.21] Log: Flushing async loaders.
[0014.20] Log: Flushed async loaders.
[0014.21] Log: Flushing async loaders.
[0014.87] Log: Flushed async loaders.
[0014.87] Log: Flushing async loaders.
[0015.63] Log: Flushed async loaders.
[0015.63] Log: Flushing async loaders.
[0016.49] Log: Flushed async loaders.
[0016.49] Log: Flushing async loaders.
[0016.53] Log: Flushed async loaders.
[0016.54] Log: Flushing async loaders.
[0017.69] Log: Flushed async loaders.
[0017.69] Log: Flushing async loaders.
[0018.62] Log: Flushed async loaders.
[0018.62] Log: Flushing async loaders.
[0019.63] Log: Flushed async loaders.
[0019.63] Log: Flushing async loaders.
[0020.89] Log: Flushed async loaders.
[0020.89] Log: Flushing async loaders.
[0020.91] Log: Flushed async loaders.
[0020.92] Log: PunkBuster Server: pb_sv_SsNext = 30436 (0 to 999999)
[0020.92] Log: PunkBuster Server: pb_sv_LogNext = 9 (1 to 999999)
[0020.92] Log: PunkBuster Server: PB Log File C:\TCAFiles\Users\fgnl\18\AAPG\Binaries\Win32\pb\svlogs\00000009.log Opened for PG (w)
[0020.92] Log: PunkBuster Server: 0 Power Players loaded from C:\TCAFiles\Users\fgnl\18\AAPG\Binaries\Win32\pb\pbpower.dat
[0020.92] Log: PunkBuster Server: 0 PB Rcon Filters loaded from C:\TCAFiles\Users\fgnl\18\AAPG\Binaries\Win32\pb\pbrcon.dat
[0020.93] Log: PunkBuster Server: 0 Map lines loaded from C:\TCAFiles\Users\fgnl\18\AAPG\Binaries\Win32\pb\pbsvmaps.cfg
[0020.93] Log: PunkBuster Server: Attempting to resolve master2.evenbalance.com
[0020.94] Log: PunkBuster Server: Resolved to [50.62.76.68]
[0020.96] Log: PunkBuster Server: PunkBuster Server for PG (v1.892 | A1376 C2.312) Enabled
[0020.98] Log: No Cached Brush Physics Data Found Or Out Of Date (Model_7) (Owner: BlockingVolume_12) - Cooking Now.
[0020.98] DevPhysics: Error (1) in file ..\..\Cooking\src\ConvexMeshBuilder.cpp, line 77: Supplied NxConvexMeshDesc::checkValid() returned 1.
[0021.02] Log: PunkBuster Server: Game Version [174509]
[0021.02] Log: FKAggregateGeom::InstanceNovodexGeom: (Actor: ftx_downtown_background.TheWorld:PersistentLevel.StaticMeshActor_124 Component: StaticMeshComponent_40 StaticMesh: MasterSkyWorlds.SkyDome.SM_SkyDomeLatLong) No geometries in FKAggregateGeom.
[0021.03] Log: URB_BodyInstance::InitBody : Could not create new Shape: Actor: ftx_downtown_background.TheWorld:PersistentLevel.StaticMeshActor_124 Component: StaticMeshComponent_40 StaticMesh: MasterSkyWorlds.SkyDome.SM_SkyDomeLatLong
[0021.08] Log: FKAggregateGeom::InstanceNovodexGeom: (Actor: ftx_downtown_lighting.TheWorld:PersistentLevel.StaticMeshActor_124 Component: StaticMeshComponent_40 StaticMesh: MasterSkyWorlds.SkyDome.SM_SkyDomeLatLong) No geometries in FKAggregateGeom.
[0021.08] Log: URB_BodyInstance::InitBody : Could not create new Shape: Actor: ftx_downtown_lighting.TheWorld:PersistentLevel.StaticMeshActor_124 Component: StaticMeshComponent_40 StaticMesh: MasterSkyWorlds.SkyDome.SM_SkyDomeLatLong
[0045.38] Exit: TcpNetDriver_0 shut down

Comments

  • -=[USA]=-LocoRobo-=[USA]=-LocoRobo Posts: 18Beta Tester
    Check the ports in the command line. Defaults are: /SGSP=7778 /SAP=7780 /SQP=27015
    If all the same server will not run.
  • -=DA=-Denial_FGN-=DA=-Denial_FGN Posts: 45Player
    I've switched the ports like you suggested, and now the error that I am getting is with MASS. I've done the server registration and everything, but nothing is working.
  • m_hermannm_hermann Posts: 656Moderator
    That could be an error in server setup from your provider. More common with some providers than others.
  • -=DA=-Denial_FGN-=DA=-Denial_FGN Posts: 45Player
    Okay, now I'm getting an error that there is a version mismatch when I try to launch the server..... I'm utilizing the latest version of the server files at the moment.
  • Are you runing your server through a router?
    Your command line sound wrong.
    AuthServerIP = should be your external IP. It's right
    STEAMSERVERIP and MULTIHOME should be your internal IP. Something like 192.168.x.x or 10.x.x.x
    b_560x95.png
  • -=DA=-Tw!$t3d-=DA=-Tw!$t3d Posts: 65Player
    edited October 2015
    Looking at the command line, its silly for a gameserver being launched with TCAdmin
    Init: Command line: server BDX_Breach_EX /GLOBAL /AuthServerIP=205.234.152.218 /STEAMSERVERIP=205.234.152.218 MULTIHOME=205.234.152.218 /NOPAUSE /NOHOMEDIR /CONFIGSUBDIR=AAHostAServerConfig0 /SGSP=7778 /SAP=7778 /SQP=7778
    

    If this is YOUR tcadmin (Meaning your not renting the gameserver from a Game Server Provider.

    Remove the following from your command line
    /CONFIGSUBDIR=AAHostAServerConfig0 /SGSP=7778 /SAP=7778 /SQP=7778
    

    Chances are if you don't even have the AAHostAServerConfig0 folder.

    Also ensure your AAAuthServerUsername and password are set in the correct INI file, if it is not, set it in the command line

    Using the TCAdmin file manager, look for a directory titled "steamapps" if its there delete it. If not skip this step.

    Next, click the "steam update" button. This will reinstall your game files to the latest version.

    If this is your dedicated server, and you need help setting up TCAdmin, feel free to add me on steam "datwisted718"
Sign In or Register to comment.