Global Voice Chat not possible on more then 1 server

hi
what did change at voice chat section at latest opt-in?
i am not able to set up 2 servers with global and team voice chat. only one server is working fine.

server1: game: 7778, query: 7779, Auth: 7780, Steam: 27005, TS3: 8757
server2: game: 7782, query: 7783, Auth: 7784, Steam: 27009, TS3: 8765

all ports are open at firewall/router.

i need help. i did setup all servers new, i did delete all what i had but .....
something has changed i guess.

please help.

Comments

  • [SWISS]Merlin[SWISS]Merlin Posts: 156Player
    oh, i forgot to say: i do use the same ip address for all servers. this did work very fine before the new opt-in.
  • [SWISS]Merlin[SWISS]Merlin Posts: 156Player
    maybe also something important:
    i use win10 64 nning on a home server. at win7 64 and with the regular beta i did not have this Problem.
    any help very welcome. otherwise i have to go back.
    thanks
  • DeltaKiloDeltaKilo Posts: 146Developer
    Which server is voip working and which one is it not working?
  • [SWISS]Merlin[SWISS]Merlin Posts: 156Player
    hi
    thanks for the question.
    it is the default one which is working. the ports are set there to (ts3=8757):

    start /MIN "[SWISS]AAPG Server 01" AAGame.exe server BDX_Breach_EX /GLOBAL /AuthServerUserName=xxxxx /AuthServerPassword=xxxx /AuthServerIP=92.105.10.38 /STEAMSERVERIP=192.168.1.61 MULTIHOME=192.168.1.61 /NOPAUSE /NOHOMEDIR /CONFIGSUBDIR=AAHostAServerConfig0 /DISABLEUMM /SAP=7781 /SGSP=7778 /SQP=27005 /INST=1

    this is not running on global voice, all others are good (no errors in logfile, same as server above), ts3=8765:
    start /MIN "[SWISS]AAPG Server 02" AAGame.exe server FLO_Overload_C4 /GLOBAL /AuthServerUserName=xxxxx /AuthServerPassword=xxxx /AuthServerIP=92.105.10.38 /STEAMSERVERIP=192.168.1.61 MULTIHOME=192.168.1.61 /NOPAUSE /NOHOMEDIR /CONFIGSUBDIR=AAHostAServerConfig1 /DISABLEUMM /SAP=7785 /SGSP=7782 /SQP=27009 /INST=2
  • [SWISS]Merlin[SWISS]Merlin Posts: 156Player
    can some one tell me, in which file the ts3 ports are located?
    this would maybe help me out of this problem.
  • [CLS]_SgtMac[CLS]_SgtMac Posts: 199Moderator
    AAEngine.ini
    [TeamSpeakDefaults]
    TS3SoundQuality=1
    DefaultServerName=AAGame Teamspeak Server
    DefaultPassword=
    DefaultWelcomeMessage=Welcome to the AAGame Server
    TargetCaptureDeviceId=Default
    TargetPlaybackDeviceID=Default
    DefaultVolumeLevel=50.000000
    DefaultVADLevel=50.000000
    DefaultPortPrimary=8765
    DefaultPortSecondary=8767
    SoundBackendPath=./
    
  • [SWISS]Merlin[SWISS]Merlin Posts: 156Player
    thank you very much for showing me the file. as i did check now, for every server i do have other settings/ports which are open by router/firewall. its so strange, i guess that could be a fault of the latest opt-in or windows 10 (but i dont think its win10).

    i will do some more tests about, even with another computer and a fresh installation.

    i already made a ticket about that. the logfiles do look also the same, no errors. but no voice ingame at all then :(

    thanks again for the help.
  • [SWISS]Merlin[SWISS]Merlin Posts: 156Player
    ok. i did the configuration files at a glance - the files did really had wrong ports listed.
    BUT:

    it is not working at all. so i did a rollback/fallback to the normal beta, waiting another 1-2 years for the final game.

    and its working fine! no more and never ever a opt-in for me.
    thanks for the help.
  • Bashar_al-AssadBashar_al-Assad Posts: 579Player
    waiting another 1-2 years for the final game.
    It is going to take that long? :(
  • [SWISS]Merlin[SWISS]Merlin Posts: 156Player
    :D
    i hope not, but who knows o:)
Sign In or Register to comment.