Latest geforce experience

.dcG-Colts^.dcG-Colts^ Posts: 1,973Player
This happend to me I could not figure out what was causing it then I narrowed it down to nvidia, then i manage to narrow down to geforce experience and then I found this link.
https://forums.geforce.com/default/topic/857051/geforce-experience-causing-windows-to-start-up-very-slowly/

So if anyone is having this issue with the latest geforce experience uninstall geforce experience and that will fix it and you can install a prior version and have no issues. However I can't figure out how to force it to not update anybody know?
Pie charts + Graphs= Very Bad.



Comments

  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    edited July 2015
    Update: The latest geforce experience 2.5.12.11 that was released today fixes this so you can close this post.

    http://www.geforce.com/geforce-experience/download
    Pie charts + Graphs= Very Bad.



  • =IK=Doba==IK=Doba= Posts: 2,789Player
    I've turned off all updated on both drivers and experience... seems everything that comes out is junk! Screw it I'll keep the Dec patch for a while.
    _____________________________
    #Support Comp Mode

    https://www.youtube.com/channel/UCN4YhM6jUB2MxVj8i3b9rhw
  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    how did you turn off geforce experience update? I can't see any option to do so.
    Pie charts + Graphs= Very Bad.



  • frankoffrankof Posts: 1,036Moderator
    uninstall the crap, i trashed it after a short period as the benefits was not outweight by it drawbacks.
    ss_4_frankof.png
  • -Ner0--Ner0- Posts: 1,572Player
    I never had any issues. I think you can't turn off GeForce Experience update.
    HJbSf8Tt.jpg?2
    Think positive thoughts,
    say positive words,
    do positive actions
    and the positive grows.
  • Duke_AudiDuke_Audi Posts: 333Beta Tester
    Yes you can turn off auto update.
    Open NVIDIA GeForce Experience and click on the Preferences Tab, (last tab along the top). Then click on Updates, (upper left hand corner) and then make sure, “Automatically download driver updates…” is NOT checked.
    product-image-230368610_300x300.jpg
  • .dcG-Colts^.dcG-Colts^ Posts: 1,973Player
    Duke_Audi wrote: »
    Yes you can turn off auto update.
    Open NVIDIA GeForce Experience and click on the Preferences Tab, (last tab along the top). Then click on Updates, (upper left hand corner) and then make sure, “Automatically download driver updates…” is NOT checked.
    That is for driver updates not geforce experience...I have everything unchecked in there.
    Pie charts + Graphs= Very Bad.



  • =IK=Doba==IK=Doba= Posts: 2,789Player
    Yeah I thought there was a way and it seemed as if it worked but today it auto took the update again..
    _____________________________
    #Support Comp Mode

    https://www.youtube.com/channel/UCN4YhM6jUB2MxVj8i3b9rhw
Sign In or Register to comment.