FPS drop

My PC: i5-4670K + GTX970 + 16GB RAM + Z97 ASROCK
Problem: there is a problem with stability of game. FPS still fall from 90 to 30. anyone have same problem?
(a few days earlier I had 90FPS non-stop)
CZUCZUKEN.NET - our website

Comments

  • ^CSP^_Groszkov^CSP^_Groszkov Posts: 10Player
    I think I solved my problem. I installed the older drivers 347.25 (before: 350.12)
    CZUCZUKEN.NET - our website

  • ^CSP^_Groszkov^CSP^_Groszkov Posts: 10Player
    UPDATE #2
    With 347,25 is better but not perfect like before. I'll waiting to the end of beta and then try again.
    (the worst situation is as you can see several players at once or if someone shoots me then frame rate drops)
    CZUCZUKEN.NET - our website

  • IO_i_OIIO_i_OI Posts: 1,107Player
    A trick others do for the frame rate drop problem during a shootout is to disable the HUD. Try and see if that helps. Just remember to reload and heal often.
    googley avatar aapg


  • =IK=Doba==IK=Doba= Posts: 2,789Player
    Are you getting random drops in random spots or is it playing good for a few min then you lose fps and everything stutters?

    If it's the stutters then possibly using minimal hud will work.

    Try using Stat unit graph.. see what's going on when this happens
    _____________________________
    #Support Comp Mode

    https://www.youtube.com/channel/UCN4YhM6jUB2MxVj8i3b9rhw
  • [Hornets]JABOL[Hornets]JABOL Posts: 8Player
    Hello. I had similiar problem but i noticed that my FPS are stable all the time, until first "scratch" of the game. After that my fps from stable 60(i have framerate smoothing on 60fps) going down ~~15fps and that remains until i quit the game and steam(most times it worked).Noticed too that when stand still and look for 1 point after a while fps return to 60. I have question to you, that you have similiar situations?


    My spec :
    AMD Fx 6100 3.3GHZ
    Radeon R7 265 2GB
    8GB RAM
    Win 7 64 bit
  • -=DD=-RIFRAF-=DD=-RIFRAF Posts: 3Player
    I am having the same,, I have uninstalled the game and reinstalled, tried all the recommendations from the FPS LAG FIX forum thread - https://steamcommunity.com/sharedfiles/filedetails/?id=323783740, and still no luck. I get to play one awesome round then my frames steadily tank to where get all the way down to the low teens and single digits. I'm stumpled. Here's my system info -

    Operating System: Windows 8.1 Pro 64-bit (6.3, Build 9600) (9600.winblue_r9.150322-1500)
    Language: English (Regional Setting: English)
    System Manufacturer: Gigabyte Technology Co., Ltd.
    System Model: Z87N-WIFI
    BIOS: BIOS Date: 08/03/13 12:01:50 Ver: 04.06.05
    Processor: Intel(R) Core(TM) i5-4430 CPU @ 3.00GHz (4 CPUs), ~3.0GHz
    Memory: 16384MB RAM
    Available OS Memory: 16272MB RAM
    Page File: 1742MB used, 16962MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    Display Devices
    Card name: AMD Radeon R9 200 Series
    Manufacturer: Advanced Micro Devices, Inc.
    Chip type: AMD Radeon Graphics Processor (0x6811)
    DAC type: Internal DAC(400MHz)
    Device Type: Full Device
    Device Key: Enum\PCI\VEN_1002&DEV_6811&SUBSYS_E271174B&REV_00
    Display Memory: 5867 MB
    Dedicated Memory: 2027 MB
    Shared Memory: 3840 MB
    Current Mode: 1920 x 1080 (32 bit) (60Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: MT276
    Monitor Id: ACI27F1
    Native Mode: 1920 x 1080(p) (60.000Hz)
    Output Type: HDMI

    Disk & DVD/CD-ROM Drives
    Drive: C:
    Free Space: 111.4 GB
    Total Space: 228.6 GB
    File System: NTFS
    Model: Crucial_CT240M500SSD1
  • [Hornets]JABOL[Hornets]JABOL Posts: 8Player
    I tried to do something and i found something interesting. I played today ~2h and the game was stable all the time. Saw that you have to Radeon graphic card so it might help you. I spotted strange process in windows named CCC. It was Catalyst Control Center, software what is installed with video driver and he was taking many memory in OS. I stopped him in windows manager and i had stable play all the time today. Try your luck too with that trick, it might help.
  • =IK=Doba==IK=Doba= Posts: 2,789Player
    "Strange process in windows named CCC" lol ..did not know CCC is such a strange thing.

    But if it worked for you ..great !
    _____________________________
    #Support Comp Mode

    https://www.youtube.com/channel/UCN4YhM6jUB2MxVj8i3b9rhw
  • [Hornets]JABOL[Hornets]JABOL Posts: 8Player
    Never had ATI card so it was strange to me ^.-. When i closed him my fps problems gone so im happy. Good luck with looking your own solution.
  • -=DD=-RIFRAF-=DD=-RIFRAF Posts: 3Player
    Thanks JABOL, I found the Cataylst Control Center running in task manager and I killed it like you said. It looked like it worked, but then started to crap out again.
  • -=DD=-RIFRAF-=DD=-RIFRAF Posts: 3Player
    Pretty much getting this average after the first round - upnouwQ.jpg
  • IO_i_OIIO_i_OI Posts: 1,107Player
    I think I solved my problem. I installed the older drivers 347.25 (before: 350.12)

    I have the GTX 970 ssc with the 350.12 driver and never had any drops. I'm capped at 120 and run smooth. Strange.
    googley avatar aapg


Sign In or Register to comment.