more than 90fps: how?

2

Comments

  • .sauce.sauce Posts: 96Player
    cK^KILL@ wrote: »
    kill@ it looks like instructions are above, did you try that easier way??

    Yeah, changing that file only was my first try. After that didn't work someone told me about that second config in the documents so I tried changing that as well. Since it still didn't work I checked both files again and found my documents one changed bSmoothFrameRate back to false. Maybe it's just like this for me, I got it to work eventually though.
    If it works for you with only changing the file in your steam folder that's great, if it doesn't just try what I did. So glad when it's gonna be an in-game setting with the release, so annoying to change the ini with every patch.

    Sorry I didn't read the thread thoroughly.

    My Documents - My Games - America's Army - Config - AAEngine.ini

    Scroll all the way to the bottom. Change those entries only. Save. Mark as read only if you prefer.

    If you don't mark as read only it may revert to 90 if you manipulate the video settings in-game, otherwise this works 100% of the time.

    My process when settings are reset is, get in-game so it builds the files in config, set all of the in-game settings like resolution in video so I don't have to go back to it, close the game, then follow the above steps. I've never once had problems with getting over 90 following these steps and I don't set any files to ready only.
    Hello sir, excellent accuracy.

    LETS GO PENS
  • cK^KILL@cK^KILL@ Posts: 300Player
    edited May 14
    .sauce wrote: »
    cK^KILL@ wrote: »
    kill@ it looks like instructions are above, did you try that easier way??

    Yeah, changing that file only was my first try. After that didn't work someone told me about that second config in the documents so I tried changing that as well. Since it still didn't work I checked both files again and found my documents one changed bSmoothFrameRate back to false. Maybe it's just like this for me, I got it to work eventually though.
    If it works for you with only changing the file in your steam folder that's great, if it doesn't just try what I did. So glad when it's gonna be an in-game setting with the release, so annoying to change the ini with every patch.

    Sorry I didn't read the thread thoroughly.

    My Documents - My Games - America's Army - Config - AAEngine.ini

    Scroll all the way to the bottom. Change those entries only. Save. Mark as read only if you prefer.

    If you don't mark as read only it may revert to 90 if you manipulate the video settings in-game, otherwise this works 100% of the time.

    My process when settings are reset is, get in-game so it builds the files in config, set all of the in-game settings like resolution in video so I don't have to go back to it, close the game, then follow the above steps. I've never once had problems with getting over 90 following these steps and I don't set any files to ready only.

    I guess I'll try to only change the entries at the bottom next time. I always changed both configs (except for my very first try at unlocking the fps) and it never worked on the first try. It always reset my graphic settings and I had to change both of the configs at least twice until it believed me that I really want to set bSmoothFrameRate to true. Never changed to read only or toyed with that. It just seems really random to me that it doesn't work on the first try but after trying the same exact steps three times it does.
  • =IK=Doba==IK=Doba= Posts: 429Player, Beta Tester
    I simply search "framerate" .. change false to True and max to 150, dont have to touch min.. do this is a couple places and youre done.. simple.
  • .sauce.sauce Posts: 96Player
    cK^KILL@ wrote: »
    .sauce wrote: »
    cK^KILL@ wrote: »
    kill@ it looks like instructions are above, did you try that easier way??

    Yeah, changing that file only was my first try. After that didn't work someone told me about that second config in the documents so I tried changing that as well. Since it still didn't work I checked both files again and found my documents one changed bSmoothFrameRate back to false. Maybe it's just like this for me, I got it to work eventually though.
    If it works for you with only changing the file in your steam folder that's great, if it doesn't just try what I did. So glad when it's gonna be an in-game setting with the release, so annoying to change the ini with every patch.

    Sorry I didn't read the thread thoroughly.

    My Documents - My Games - America's Army - Config - AAEngine.ini

    Scroll all the way to the bottom. Change those entries only. Save. Mark as read only if you prefer.

    If you don't mark as read only it may revert to 90 if you manipulate the video settings in-game, otherwise this works 100% of the time.

    My process when settings are reset is, get in-game so it builds the files in config, set all of the in-game settings like resolution in video so I don't have to go back to it, close the game, then follow the above steps. I've never once had problems with getting over 90 following these steps and I don't set any files to ready only.

    I guess I'll try to only change the entries at the bottom next time. I always changed both configs (except for my very first try at unlocking the fps) and it never worked on the first try. It always reset my graphic settings and I had to change both of the configs at least twice until it believed me that I really want to set bSmoothFrameRate to true. Never changed to read only or toyed with that. It just seems really random to me that it doesn't work on the first try but after trying the same exact steps three times it does.

    Well like I said, if you do the config change THEN go in and say, turn of dynamic lights or whatever in video settings, it actually saves the 90 fps max in the gui over the change you made in the ini, so you have to make sure that if you change anything in video settings of the game you do it before you change max rate. Other than that, I have 100% success rate and it's really easy because it's right at the bottom, don't have to use the find tool just scroll down and change 2 entries.
    Hello sir, excellent accuracy.

    LETS GO PENS
  • WilburWilbur Posts: 2Player
    Artaq you still having problems? I had this issue too, in game, i checked framerate smoothing on, and it went from 90 to whatever i set it at. If you have a 144hz monitor, set it to 144, assuming your GPU can handle it. Theres also a difference between refresh rate (144 hz) in your case, and input lag / response time. Some monitors advertise 1ms-10ms. Even these values can be off. This has to do with the 2nd number you see under the FPS in green / as well as when you hit your keyboard/mouse and how fast it takes to do the movement on a screen.

    The 2nd number is how long a frame is on the screen. So the higher your FPS, the lower this number is. I cant find the article that explained this all with math and science... but essentially with a 1ms monitor, you arent getting any benefit over a 2ms response, some would say even a 4ms would have the same effect. i cant rememnber how they all relate and the exact math.

    But back to the FPS and monitor refresh rate (hz). If they dont line up, youll see some screen tearing - i have this on mine, but it doesnt bother me. Eg if monitor is 60hz monitor, your FPS should be 60, 120, 180.... where as 144, it should be 144 or 72.

    You should definitely notice a huge benefit in smoothness, almost surreal, as if sometimes things seem to be in slow motion. Hard to explain...
  • .shhfiftyfive-.shhfiftyfive- Posts: 279Player, Army Veteran
    the ini file has 3 sets of those settings. the final set is the one you need to change.

  • t[F]s.ARTAQt[F]s.ARTAQ Posts: 20Player
    thanks a bunch fellas. the monitor i have is an Asus vg248qe with supposedly 1ms. i turned all in-game vid settings off or on low. if i set it at 144 fps via the ini, in-game it will fluctuate a lot and go as low as 89 fps if i'm spinning or something...i guess my cpu (Intel Core i5-4460 LGA 1150) cant handle it.?. ideally i'd want it to stay at the number i set it at, correct?

    will lightboost help some?
  • .sauce.sauce Posts: 96Player
    edited May 14
    Lightboost is a very different way of presenting the image. Essentially the backlight strobes in time with the refresh rate which significantly reduces frame bleed. The result is much less motion blur, even comparing the max lightboost at 120hz to the max refresh at 144hz. The trade is that the backlight is strobing and you have to decide if your eyes can take it. Some people don't like the way it looks. For me, the VG248qe default is like staring at the sun, and the 10% brightness lightboost setting was the only way I could handle the monitor. So for me it's a win/win. It's also better for me since my 1055t can't handle anything over 120 fps anyway. Which leads to the primary question.

    That's a solid CPU thought not clocked as high as the common K series. I know the game is severely CPU hungry and once you hit a certain threshold, say a gtx 770, it's really more of how well your CPU handles the 2-threaded engine. There are some ini tweaks that can help with framerate, but for me at least none of them did enough to make them worthwhile. I have a 1055t and it just can't handle this game at a high level. Maybe others with more experience with the intel cpus can chime in.
    -colts.iog-
    Hello sir, excellent accuracy.

    LETS GO PENS
  • -colts.iog--colts.iog- Posts: 273Player
    thanks a bunch fellas. the monitor i have is an Asus vg248qe with supposedly 1ms. i turned all in-game vid settings off or on low. if i set it at 144 fps via the ini, in-game it will fluctuate a lot and go as low as 89 fps if i'm spinning or something...i guess my cpu (Intel Core i5-4460 LGA 1150) cant handle it.?. ideally i'd want it to stay at the number i set it at, correct?

    will lightboost help some?

    What video card you have?

  • -colts.iog--colts.iog- Posts: 273Player
    edited May 15
    .sauce wrote: »
    Lightboost is a very different way of presenting the image. Essentially the backlight strobes in time with the refresh rate which significantly reduces frame bleed. The result is much less motion blur, even comparing the max lightboost at 120hz to the max refresh at 144hz. The trade is that the backlight is strobing and you have to decide if your eyes can take it. Some people don't like the way it looks. For me, the VG248qe default is like staring at the sun, and the 10% brightness lightboost setting was the only way I could handle the monitor. So for me it's a win/win. It's also better for me since my 1055t can't handle anything over 120 fps anyway. Which leads to the primary question.

    That's a solid CPU thought not clocked as high as the common K series. I know the game is severely CPU hungry and once you hit a certain threshold, say a gtx 770, it's really more of how well your CPU handles the 2-threaded engine. There are some ini tweaks that can help with framerate, but for me at least none of them did enough to make them worthwhile. I have a 1055t and it just can't handle this game at a high level. Maybe others with more experience with the intel cpus can chime in.

    I use 120hz light boost for same reason, didnt like default monitor settings so I tried lightboost before messing around with monitor settings and love it. I found 10% to be too dark for me tho sometimes, So I am usually at 50%-100% but i also have bad eyes.

    I have gtx 670 and a i5 3570k OC to 4.2ghz and I get my cap of 122fps on mostly all maps constant on maxed out settings no Antialaising. The maps I struggle to stay constant 122 are the new ones like cold front and slums.

  • t[F]s.Dem@n.ekt[F]s.Dem@n.ek Posts: 115Player
    one of the better sites to find reliable info,since you have probably the most popular Asus monitor among gamers,lots of info is in the forums http://www.blurbusters.com/zero-motion-blur/lightboost/
    t[F]s.ARTAQ
  • t[F]s.ARTAQt[F]s.ARTAQ Posts: 20Player

    What video card you have?
    GTX 970


    i been looking at that blurbuster site since yesterday...all chinese to me. i need to watch the youtube vid for it.
  • t[F]s.ARTAQt[F]s.ARTAQ Posts: 20Player
    i installed a couple of ICC Profiles, my brightness is down around 50 iirc...there is a cool proggy called Display Profile which can quickly switch between any of your ICC profiles.
  • -colts.iog--colts.iog- Posts: 273Player
    edited May 15

    What video card you have?
    GTX 970


    i been looking at that blurbuster site since yesterday...all chinese to me. i need to watch the youtube vid for it.

    It's easy download this http://www.monitortests.com/forum/Thread-Strobelight-LightBoost-Utility-for-AMD-ATI-and-NVIDIA

    Follow instructions any help needed add/msg me on steam.

    Btw You should be able to max everything out np and have anti aliasing off. and Get 122fps constant np I have gtx 670 and do this on all maps except for coldfront and slums.

    I've tested lowering the graphics settings in the ingame settings to lowest a while back and didnt notice any difference in performance with my hardware. The only thing I notice a difference with was when i started messing with anti alaising ingame and in nvidia control panel. Also go into your nvidia control panel under manage 3D settings look for power management mode: Select prefer maximum performance should help. The only thing I have over you is a better CPU that is overclocked to 4.2ghz but with your GTX 970 vs my GTX 670 that should not matter. BTW I set my max framerate in AAPG to 122.
  • t[F]s.ARTAQt[F]s.ARTAQ Posts: 20Player
    tx man! good info
  • t[F]s.ARTAQt[F]s.ARTAQ Posts: 20Player
    i raised it from 120 to 144, went in a server and now at the top left of my screen it says: PHYSX in white and green. any idea what caused that??

    i also changed the minimum and maximum fps to 144 in the ini ... maybe that did it?
  • t[F]s.Dem@n.ekt[F]s.Dem@n.ek Posts: 115Player
    edited May 15
    keep the min value of fps between 30-60 random number of your choise,min value should not be identical to the max value,has to be lower.
    IO_i_OI
  • frankoffrankof Posts: 106Player, Moderator, Beta Tester
    i raised it from 120 to 144, went in a server and now at the top left of my screen it says: PHYSX in white and green. any idea what caused that??

    i also changed the minimum and maximum fps to 144 in the ini ... maybe that did it?

    Thats a nvidia feature, open up the nvidia control panel, "3D settings" in the menu bar, untick "show Physx visual indicator"
    (might be worded differently as i translated from swedish)
  • =IK=Doba==IK=Doba= Posts: 429Player, Beta Tester
    While you're at it make sure physx is set to the 970..by default it might not be
  • t[F]s.ARTAQt[F]s.ARTAQ Posts: 20Player
    i set the physx to the 970, still seeing the PHYSX CPU on top left of montior only in-game i see it.

    i setup lightboost and added it to startup folder, rebooted. went to the test site and it showed 120 fps 120 hz. most of the time it was in yellow / red and saying it couldnt sync...do i need google chrome for the test to work better?

    also, in-game i am set to 144 fps, the test browser said 120 / 120. should all numbers be the same?
Sign In or Register to comment.