A different VOIP issue

KnuckleDusterKnuckleDuster Posts: 26Player
edited June 14 in Game Support
Just started 3 days ago... Mic works, I can talk in global but can't key up team chat. No matter what I bind it to it lights up for a split second then dies and cuts off. Anyone seen this before? Validated game, still the same.
**Update** No idea why but I ended Microsoft Text Input application in task manager and it fixed it.

Comments

  • m_hermannm_hermann Posts: 642Moderator
    probably don't have enough mic gain in the windows settings
    also make sure it's set to do nothing

    Control Panel\Hardware and Sound\Sound > Communications tab
    The Do Nothing button should be selected
  • KnuckleDusterKnuckleDuster Posts: 26Player
    edited June 13
    Both checked out ok. Now today after binding the team chat to V (didn't work) and binding global back to it, the global isn't working either now. I'd say it's my headset but with them being bound on my keyboard, the icon should still light up. Very odd. All of these keys and my mic works outside AA. Think a fresh install could work?

  • UltraInstinctSaiyanUltraInstinctSaiyan Posts: 11Player
    Try to switch VoIP device in AAPG settings. For me sometimes it works without touching, sometimes it works only after switching to default and then back. Weird. Outside of game it works flawlessly.
  • KnuckleDusterKnuckleDuster Posts: 26Player
    Yeah I did all that 1st. Re-installing hoping it helps.

  • KnuckleDusterKnuckleDuster Posts: 26Player
    No dice.

  • UltraInstinctSaiyanUltraInstinctSaiyan Posts: 11Player
    Another thing is disabling and Enabling VoIP in settings while on server.
  • KnuckleDusterKnuckleDuster Posts: 26Player
    Another thing is disabling and Enabling VoIP in settings while on server.

    I figured it out, updated my top post. Thanks for the suggestions though ;)

  • [!ReDRuM!]L0rdDamian[!ReDRuM!]L0rdDamian Posts: 788Player
    Another thing is disabling and Enabling VoIP in settings while on server.

    I figured it out, updated my top post. Thanks for the suggestions though ;)

    Ah yes, the change settings during gameplay and not knowing you have to reconnect issue. I fell for it multiple times before. Think it has to do with their integration of TS3 API.
Sign In or Register to comment.