Sliding Door sounds issue

{RR}-Maclobster{RR}-Maclobster Posts: 218Beta Tester
edited February 2018 in Mission Editor - Support
Hi all
Ok i have a problem, i dont know how to setup this correct
Have a sliding door, and want to make a sound on it.
The problem is, once the door is triggered and the sound plays, you can hear it over the whole map
(Tested it with other players at live server )
I have add the radius correct in the cue editor

What i have done is :
- downloaded a wave sound
- maked it as a cue
- connected in kismet see screenshot

I only want the sound at that area not on the whole map when the sliding door gets triggered
What do i wrong?

regards Maclobster
(\/) (',,') (\/)
Pipeline
HonorTown

Comments

  • Dct.F|LeventeDct.F|Levente Posts: 587Beta Tester
    It's been over a year since I messed around with Kismet... But this setup will give a global sound.

    I can't remember how I solved it exactly, so forgive my not-so-exact terminology here. You need the sound actor in the kismet field as a 'circle' shape. Then try to connect it to the bottom of the 'play sound' or look for an other block, to which you can connect the sound actor circles. If needed, I'll try to dig up my old kismet stuff, so I can give proper help.
    Theory and reality are not that different. In theory.
  • {RR}-Maclobster{RR}-Maclobster Posts: 218Beta Tester
    edited February 2018
    Thank you levente, after checking it out, and tested it, i found the solution ( just a simple one, thinking about the official doors setting for sound )
    Just add the cue on the door it self will work , tested this on live server :+1:
    (\/) (',,') (\/)
    Pipeline
    HonorTown
  • ={101st}=Muzza455={101st}=Muzza455 Posts: 1,090Player
    edited February 2018
    yes mac i have done similar one , set it to ambient sound in the actor properties which is global lol
    also you could of in your kismet added the actor as the target for where the sound is played.
    or not have a play sound in kismet , instead add a sound track to the matinee
Sign In or Register to comment.