BOTH Editors are crashing for me

Basic Editor - crash on startup. I'm trying to hunt down possible bad maps to no avail.

Advanced Ed - crash on "Play From Here" - fault module "bink2w64.dll"

Anyone else having this issue so I know if it's an issue on my machine?
______

This has been a test of the emergency flame-fest system. Please do not adjust your set.

Comments

  • SeVn.MaxSeVn.Max Posts: 235Player
    edited November 2017
    do you have the latest video drivers? try replacing the wrong dll (this dll has many problems with different games)
  • Keebler750Keebler750 Posts: 3,607Beta Tester
    I haven't touched my vid drivers in a long while. GTX980 and GTX780 have been working fine on the ones designed specifically for them. I haven't installed anything recently to cause the weird behaviour so I wonder if it's the latest patch or something. Just got back into the editor to update an old map...
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • Keebler750Keebler750 Posts: 3,607Beta Tester
    NOTE - I just found "Play From Here" works inthe Adv Ed if I Build All first. I wonder if I had a BSP glitch or something?
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • Keebler750Keebler750 Posts: 3,607Beta Tester
    So, no one else is having this, or it's just a slow traffic day on the forums? :p
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
  • Started a new thread on my issue, but wanted to put it here also, could be same issue. My advanced editor don't crash, but basic does when i try to start and save a new map or try to test game play. Also, my previously made maps (made before last update to game) will load in editor, but it will not save anything. We tried to play one of my maps last night. Lighting and colors are all jacked up. So, I tried to correct it with editor. but it won't save any map new or existing. Can't find this error log it says it created so I can see what the issue is.
  • -SD-DELTON-ACI--SD-DELTON-ACI- Posts: 1,462Player
    Advanced Editor...Find all upk and delete then verify integrity of game cache it worked for me when I had same problem.
    As for small editor that only ever works for me when I delete all editor files and verify integrity of game cache.
    gKQ6BB2.png
  • {RR}-Maclobster{RR}-Maclobster Posts: 218Beta Tester
    edited December 2017
    Basic Editor - crash on startup. I'm trying to hunt down possible bad maps to no avail.

    Advanced Ed - crash on "Play From Here" - fault module "bink2w64.dll"

    Anyone else having this issue so I know if it's an issue on my machine?

    Just checked with maps i already have and on both i can use play from here
    Created a new map and both works , no crash
    maybe you have a corrupt file hidden in your my documents? try to replace/rename your ''my games'' , create a new map in the editor ( you will get a new ''my games'' ) and see what happends on both editors, if you not crash, you know you have a file in your old ''my games'' that makes a conflict
    (\/) (',,') (\/)
    Pipeline
    HonorTown
  • Keebler750Keebler750 Posts: 3,607Beta Tester
    I'll have to go test some stuff...thanks!
    ______

    This has been a test of the emergency flame-fest system. Please do not adjust your set.
Sign In or Register to comment.